BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Boris Red 3.02 GL copy paste

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sep
Boris Red 3.02 GL copy paste
by
on Sep 20, 2005 at 10:36:52 pm

Boris Red 3.02 GL Avid Xpress 5.1.6
Sometimes the copy paste functiun does NOT work for some keyframes, I can't figure out why !
For example, I copy a keyframe, I paste sowewhere else in the timeline, the original values are NOT pasted, Is there a setting I ignore ?
Many thanks for answer.


Return to posts index

Sep
Re: Boris Red 3.02 GL copy paste
by
on Sep 24, 2005 at 12:59:09 pm

Is anybody home ?


Return to posts index

Mark Frazier
Re: Boris Red 3.02 GL copy paste
on Sep 26, 2005 at 6:45:08 pm

I've only had this issue when attempting to paste multiple keyframes at a time, or a keyframe with a lot of different attributes. Are you attempting single keyframes or multiples? Also, what kind of track(s) are you working in? (Position, filter, etc.) How many atributes are contained within the keyframe? Since there's been no responses so far, possibly a more detailed description of the problem will help figure it out.


Return to posts index


advres
Re: Boris Red 3.02 GL copy paste
on Sep 26, 2005 at 11:13:31 pm

If you want to send me the project file sans media and point out the offending keyframe, I can troubleshoot it for you.
my e-mail is:
advres (at) gmail (dot) com


Return to posts index

Sep
Re: Boris Red 3.02 GL copy paste
by
on Sep 28, 2005 at 2:12:17 pm

Many thanks for answers !
Mark !
This happened to me specially (and recently) on title keyframe, and sometimes in other situations !
Advres !
Thanks, I'll send you the project as soon as I am back to the studio


Return to posts index

Ted Levy
Re: Boris Red 3.02 GL copy paste
on Oct 3, 2005 at 5:53:22 am

This has been my biggest issue with Boris. I have the problem in Boris FX7, most often when copying and pasting keyframes of Spline Objects. Not only doesn't the copy/paste work correctly with Splines, but it inadvertantly modifies other keyframes that shouldn't be affected, and sometimes adds extra unwanted keyframes that then behave bizarrely. I sent a file to Boris and they confirmed the issue months ago but thay have done nothing to fix the problem. In trying to create animated masks with Spline Object, it becomes a major problem.

Ted


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]