BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Boris Red and Avid Problems

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ANDREW J. BRICKER
Boris Red and Avid Problems
on Jul 8, 2005 at 2:25:39 am

Has anyone heard an answer about the "jump" in transitions using the Red plug-in on Adrenaline 1.6.3 and Pro 4.6.5?


Return to posts index

TheAvidGuy
Re: Boris Red and Avid Symphony
on Dec 6, 2005 at 10:35:46 pm

Our client creates a sequence on a Mac Meridien 11.26 Avid (OS 9) using Boris Red 2 V 2.5.2. When we open the sequence on our Windows 2K Symphony v. 5.0.4, the effects are not there. The effect icon is there, but if you open the effect editor, there is nothing there and nothing to re-render. The effect is called "Directional Blur." We have have that effect in our BCC 3 package on our Symphony. We also tried installing Boris Red 2 on our Symphony. Anyone know what is going on here? Thanks in advance


Return to posts index

Anne Renehan
Re: Boris Red and Avid Symphony
on Dec 7, 2005 at 3:34:07 pm

Avid won't recognize effects packages with different names as being the same thing, so the Red Directional Blur is not interchangeable with the BCC Directional Blur. However, if you have the same version of Red installed on both systems, the effect should open seamlessly. The AVX architecture is pretty fussy about plug-ins having the same names, so make sure that both versions of Red are identical; if one were say 2.5.2 vs 2.5.3, the Avid won't recognize that they are identical.
I hope that helps.
Anne


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]