SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

FS5 audio not recording meters slash

COW Forums : Sony EX, FS5/FS7 & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Larger
FS5 audio not recording meters slash
on Sep 4, 2019 at 3:55:41 pm

Hello,

I am a new user to the FS5, but long time Sony user. I had wireless mic running on channel one and on-board camera mic going to channel two. I had been recording and monitoring both channels during active drill. I believe I bumped some menu switch because I lost audio (recording and monitoring) to both channels. When looking into viewfinder, my meters had a circle with a slash through it (prohibition symbol) and stopped recording audio. Has anyone ever seen this before and how did I engage it?
My battery ran out shortly after and when I switched to a new one, the audio was there and the meters were active again.

Any help would be appreciated.
Joe Larger
Arizona Department of Transportation


Return to posts index

turner pollard
Re: FS5 audio not recording meters slash
on Nov 21, 2019 at 8:11:30 pm

Hey, I have the exact same problem. Have tried various mics and adjusted the inputs/levels/checked the settings for how the audio was routed. Always a red slash though the audio meter.

Any update/solution?


Return to posts index

Joe Larger
Re: FS5 audio not recording meters slash
on Nov 21, 2019 at 8:52:47 pm

Have not had the issue since, so to answer your question, no. If it shows up again, I will let you know. Will try the tried and true method of turning off/on and replacing the battery.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]