SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

Failed EX-3 firmware update

COW Forums : Sony EX, FS5/FS7 & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Mellows
Failed EX-3 firmware update
on Jun 2, 2019 at 8:26:40 pm
Last Edited By Andrew Mellows on Jun 2, 2019 at 9:58:29 pm

This thread has been very useful but I have a new twist.

I tired to update EX-3 s/n 404825 to vs 1.20 from vs 1.10. After the mid-way reboot the update continued until it reached 100%. Then it said update failed - start again. When I try again it says tool error - get the correct tool. Meanwhile, the camera reports that is is updated to vs 1.20 and seems to work except that it reports low voltage, no matter what supply I give it. I tried updating to 1.30 but I get the same error message. Just to be complete I also tried updating to vs 1.16 but it reported that the camera is already updated. The battery voltage indicator worked correctly before I tried to update.

Any ideas for a path forward would be appreciated.

Andrew

Update, in case it is useful to anyone.... I turned the camera off and the computer off. An hour later I tried again and the update to vs 1.30 worked just fine and the camera no longer indicates low voltage.


Return to posts index

Don Greening
Re: Failed EX-3 firmware update
on Jun 10, 2019 at 11:18:38 pm

Ah yes, the old "Have-you-tried-turning-it-off-and-on-again" trick. ☺

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]