SONY CINEALTA: Sony CineAlta HD Forum HDV Format Forum Sony CineAlta HD Articles

Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karel Hurych
Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 4, 2017 at 3:51:05 pm

Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update. After launch immediately crash.
Does anyone have the same problem?
Thx
Karel



Return to posts index

Michael Slowe
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 5, 2017 at 2:15:43 pm

I had a different problem, I could import the media but, on dragging it to my (Media 100) timeline it wouldn't go. I am now using EditReady for the same job and it's brilliant - look it up.

Michael Slowe


Return to posts index

Jeff Topping
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 6, 2017 at 1:49:53 am

I'm having the same issue. This is the error message I get each time I try to open the application. I uninstalled Content browser and tried to Re-Install it again, but was given an errror message stating that OS was not supported and then it asked me for a serial number that I didn't need before. So I am looking for alternative solutions now. Any suggestions appreciated.



Return to posts index


Karel Hurych
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 6, 2017 at 7:01:25 am

I bought EditReady $49, as Michael Slowe suggested an I am happy with it! I don't want wait, when Sony will make an update!
Karel



Return to posts index

Michael Slowe
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 6, 2017 at 9:30:42 am

Jeff, like I said, EditReady, it's great, the only problem being that you can't select segments from a clip, have to take in the whole clip.

Michael Slowe


Return to posts index

Jeff Topping
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 6, 2017 at 2:26:36 pm

Thanks Michael - I'm going to make the investment in Edit Ready today. Especially since it seems like I have issues every other week when they release a security update to the latest OS. I'm also having issues with FCPx, you'd think apple would release an update and at least make sure their own applcations weren't affected, but that's a topix for another thread. Thanks for the tip!


Return to posts index


Bill Griffin
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Apr 6, 2017 at 9:57:14 pm

Any updates to this situation?

Thanks

Bill Griffin
HD Cameraman
972-475-6870
http://www.dallascamguy.com
Dallas, Texas USA


Return to posts index

Bruce Dixon
Re: Sony Content Browser 2 doesn't work with new MAC OS 10.12.4 update
on Oct 12, 2017 at 5:48:49 pm

My understanding is that Catalyst Browse is a replacement for Sony's Content Browser 2, even though it does not have all the same capabilities. I personally use Content Browser to move (not copy) clips from one virtual card to another. Catalyst Browse can copy clips, but afaik, it can't move clips. It does have quite a few transcode options that weren't in the previous software. Also, Catalyst Browse is free although you do have register your email address to activate it.

In short, I don't expect Content Browser to be updated, ever. You can switch to Catalyst Browse if it meets your needs, or keep a Mac OS 10.11.x partition on your system to run the old browser software when needed.

https://www.sonycreativesoftware.com/catalyst


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]