FORUMS: list search recent posts

MediaExpress doesn't see video from Intensity Shuttle, but Premiere does

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Landman
MediaExpress doesn't see video from Intensity Shuttle, but Premiere does
on Jun 25, 2020 at 8:31:13 pm

I'm hoping that someone more knowledgable than I (they should be legion) can help me out with this....

I just purchased a Blackmagic Thunderbolt Intensity Shuttle. To test it, I connected a Hi-8 camera fed through a TBC into the Composite Input. Then I configured the input and outputs using Desktop Video Setup, and then captured a short clip using the Blackmagic MediaExpress program. Other than creating an odd timecode on the clip, it appeared to work okay. Next, I captured the same clip using Premiere. It captured the clip with timecode starting at 0:00:00, which is what I was expecting.

When I tried to capture again on MediaExpress, the program could no longer see video from the Shuttle. The program recognizes that the shuttle is there-it just doesn't see the video. I tried restarting the computer, but it didn't help. Uninstalling and reinstalling the software didn't help. Premiere still sees the video, but MediaExpress doesn't

I can get it to work with Premiere, but I'm trying to avoid Adobe's monthly raids on my bank account. Does anyone have any idea what might be going on?

2013 27" iMac
32GB RAM
OS 10.13.6 High Sierra
Blackmagic Desktop Video 11.2 (the latest version that will support High Sierra)

BTW- Yesterday I tried leaving a message on the BlackmagicDesigns forums as well as with Blackmagic tech support. So far I have yet to hear back from either one.

I'd certainly appreciate whatever insight that any of you may have.

Thanks in advance.

Mark Landman
PM Productions
Champaign, IL


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]