Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

ATEM 1 -- USB/3 Capture

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Carlos MoralesATEM 1 -- USB/3 Capture
by on Apr 25, 2012 at 4:05:19 pm

I have an ATEM-1 hooked up to desktop via USB 3. MediaExpress shows only color bars when I select it as a source. Media Express works fine with our ATEM-2 (via USB 2) and with our h.264 Pro Encoder.

The desktop has a NEC/Renesas USB3 controller with Driver 2.1.32.0 and Firmware 4015 --- which seem like it would be sufficient per BlackMagic's compatibility doc.

Any ideas would be welcomed.

-carlos


Return to posts index
Reply   Like  

Justin StrauberRe: ATEM 1 -- USB/3 Capture
by on Apr 25, 2012 at 4:22:48 pm

Have you changed the output of Aux1 on the ATEM to something other than bars? Also, have you tried running UltraScope to see if you get the video you're expecting?


Return to posts index
Reply   Like  

Carlos MoralesRe: ATEM 1 -- USB/3 Capture
by on Apr 25, 2012 at 4:29:46 pm

Thanks!!! All I had to do was change "Aux 1" to Program Out rather than bars.

It is working with both my Desktop and a Dell XPS 17 laptop.


Return to posts index
Reply   Like  

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]