FORUMS: list search recent posts

extreme noise on blue channel.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
colourblind
extreme noise on blue channel.
on Mar 24, 2006 at 8:30:20 pm



I've been contacted a couple a days ago, for a problem regarding some HD footage captured with an Decklink HD card and Premire Pro 1.5.
Apparently, when they tried to colorize the edited footage in After Effect 7.0, they noticed the noise on the blue channel was way over any acceptable level, thus rendering any colorization impossible.
I've tried to figure out what's wrong and I admit I don't have any clue at the moment. While I know that usually the blue channel is noisier, after examining a few targa's exported from the footgea I must tell that the noise is indeed very annoying.
The footage was shot by an assistant because (for reasons unknown to me) there was no DoP on the set. However, I know the camera assitant myself and she's very capable and also has over a year and half experience working on HD alone. We tried to rule out any mistakes she might have made in the camera settings, but again, as far as I can tell, nothing went wrong in there either. Also, the noise on the blue channel seems to be the same in both darker scenes and well lit scenes as well.
Tomorrow I'm gonna try and recapture the material for, although I don't think that will solve anything at all.
Did anybody run into a similar problem until now? Does any of you have any ideas as to what might have happened? I'd really appreciate some feedback.


Thanks,
CB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]