FORUMS: list search recent posts

LookUp Tables...has anyone used these successfully w HDLink?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Wild
LookUp Tables...has anyone used these successfully w HDLink?
on Feb 18, 2006 at 10:27:10 pm

I have the HDLink going to a Dell 2405 monitor and I love the picture. However, as always with Dell, it's TOO bright. So, the DVI controls do not allow you to turn the brightness down, so I have to do it via the HDLink card. I've found the utility to be very buggy. Every time I open it, the pattern on the Red graph is all screwy looking. When I've made adjustments and saved them, they don't load back in correctly at all.

Has anyone had sucess with the utility? What is the best way for me to just reduce brightness? Does anyone have a look up table for the Dell? I'm not sure if there is a standard one out there or what.

Thanks for any help with all these questions. Unless it's just mine being buggy, the utility is not very impressive.

Kevin


Return to posts index

Mark Lediard
Re: LookUp Tables...has anyone used these successfully w HDLink?
on Feb 20, 2006 at 10:15:27 am

Hi, sorry to piggyback on your post but:

This is something I would really like to know as well. I have been looking into options for a new FCP HD setup and liked the look of the HD-link. I was thinking of going for the Dell 24 inch monitors as too.

How well does this system work? Can you callibrate the monitor for effective colour grading. I'd be very interested in any feedback.

Cheers

Mark


Return to posts index

Kristian Lam
Re: LookUp Tables...has anyone used these successfully w HDLink?
on Feb 20, 2006 at 10:41:11 am

Hi,

[Kevin Wild] "Every time I open it, the pattern on the Red graph is all screwy looking."

Is it possible for you to send us a screenshot of how it looks like? Send it to support[at]blackmagic-design.com


What version of HDLink Utility are you using?



regards

Kristian Lam
Blackmagic Design


Return to posts index


Kevin Wild
Re: LookUp Tables...has anyone used these successfully w HDLink?
on Feb 21, 2006 at 4:11:04 pm

Thanks for responding, Kristian. I'm sending an email now with the attached screengrab. Can you please walk us through how to use the look up charts? There is nearly zero information on this. It does not seem to work for me. If I load one that saved, it doesn't even call up the settings. I would love to just set up my Dell monitor to bars and leave it FOREVER. I can't even seem to do this. Please advise...

Email on the way with screen grab of the red setting all goofy...which happens every time I open the app. I am using the latest 2.0.

Thanks.

Kevin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]