FORUMS: list search recent posts

JKL keys in PPro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaromir Pesr
JKL keys in PPro
on Jun 16, 2005 at 2:44:44 pm

Hi,
I have found that when using JKL keys to navigate within timeline in PPro 1.5.1 (on both SD or HD projects and working with Deckling HD Pro 444 card) than some strange greenish drop outs appears after a while and then playback is freezing after several seconds. I must restart PPro each time this happens. When I srub through the timeline with a Conturdesign Jog/Shuttle nothing of this is present. I have even found that I must disable "stop playback on drop" option to let JKL buttons work.
Is that normal or some hardware issue? Anybody experienced the similar thing?
Thanks

Jaromir Pesr
IO postproduction
Prague, Czech Republic


Return to posts index

Luke Maslen
Re: JKL keys in PPro
on Jun 17, 2005 at 2:35:54 am

Hi Jaromir,

We're not replicating your exact problem here but on a system with a slower SATA disk array, we find that the broadcast monitor displays jerky video if we use the J or L buttons to play too fast. I wonder if your issue could be related to the speed of your disk array. Please run Blackmagic Disk Speed Test and see if your disk array appears to be fast enough for the video formats with which you are working. It is also a good idea to ensure you are using the latest DeckLink Windows v4.8.1 drivers.

Regards,

Luke Maslen
Blackmagic Design


Return to posts index

colourblind
Re: JKL keys in PPro
on Jun 17, 2005 at 10:26:26 am



I have used the JKL keys in PPro with succes. The only problem was Premiere related and it resides in the fact that, unlike Avid, when I pressed J+K combination or K+L, I didn't get a slow scrub but I tremendous REW for FWD as far as I remeber. As Luke stated, this looks to be a disk speed issue.


Return to posts index


Jaromir Pesr
Re: JKL keys in PPro
on Jun 17, 2005 at 3:36:41 pm

Blackmagic disk speed test shows that my SATA RAID 1 Array (connected via Adaptec 2410 controller) can play 85 frames per second in 10bit 4:2:2 SD format which I'm using. And I have 4.8.1 drivers installed as well. When those dropouts occurs it's even impossible to work even when I do not use JKL keys further. It seems that it is kicking a system some way and I have to restart PPro. But when I do not touch JKL and srub with Jog/shuttle controller everything does pretty good.

Jaromir Pesr
IO postproduction
Prague, Czech Republic


Return to posts index

colourblind
Re: JKL keys in PPro
on Jun 20, 2005 at 3:29:09 pm

Also check if there's enough space left on your drives. Word has it, that drives that have less than 30% free space left are biased to slow down.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]