CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Upload function not working

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Scott
Upload function not working
on Apr 4, 2020 at 12:39:19 am

Dragging an image into a reply window supposedly creates a zip file, but when the post is created that link results in an image file that shows as empty. And trying to use the upload button fails to upload an image.


Return to posts index

Tim Wilson
Re: Upload function not working
on Apr 9, 2020 at 10:16:30 am

Hi Jim,

So sorry I missed this earlier! The good news is that in the intervening days since you wrote this, the service has been restored.

It turns out that the recent surge in activity here on the COW required us to spin up a new server. We had to turn off the site for a few minutes to do that, so we waited until last Friday night, Pacific Time Zone, to do it. Most of the world had paused to take a breather by then, so very people might have noticed.

In the meantime, another service not fully up to snuff is our email notification system, so I hadn't gotten a notice that anyone posted here. Yikes! Working on that one now.

Thanks again,

Tim Wilson
Editor-in-Chief
Creative COW


Return to posts index

Jim Scott
Re: Upload function not working
on Apr 9, 2020 at 12:40:42 pm

Thanks Tim.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]