CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Clicking the "X" doesn't go away nor allow me to Post Images anymore?

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Graham Bernard
Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 9, 2019 at 4:53:46 am

Hello Team-COW,

I think since the new look COW Shed, I've not been able to remove the "X" and, I'm assuming, as a result post any Graphics in Support of Vegas Users needing assistance. However I can Reply to Vegas Users, but I just discovered I can't add those all important Support Graphics. When I do attempt to add Graphics I get this: https://i2.creativecow.net/u-upload.php

Please advise.

Much appreciated,

Graham "Grazie" Berrnard

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

James Miller
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 10, 2019 at 8:19:41 am

I have the same problem. I've only recently returned to the forums, and I believe I'm being moderated for the time being. But does that prevent my clicking on the "Cookies" message and closing it?


Return to posts index

Jason Cunliffe
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 10, 2019 at 12:26:08 pm

same bug here
Until it's fixed try this sequence

In your browser do this:

F12 = "open DevTools"
Ctrl+Shift+C = "Select an element on the page to inspect it"

now hover you mouse over the offending full black box div bug on the Cow page
and click once so it is selected in DevTools

type "h" = > to HIDE the offending div
et voila

NOTE: I am using Google Chrome browser on Win10 but similar applies for Firefox et alia]



Return to posts index


Graham Bernard
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 10, 2019 at 2:23:25 pm

[Jason Cunliffe] "In your browser do this:"
Hi Jason! Does this “fix” allow you to post Graphics? I can’t presently do it.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Jason Cunliffe
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 10, 2019 at 5:00:16 pm

I don't know, sorry
I just logged into Creative Cow for very first time in many years.

What I _do know, is that in these times, opening DevTools can be really useful. It's not just for web developers and debugging, but for anyone us all - getting visually harrassed by any endless popups, toxic vendor exceses, chatbot coercions, paywall steamrollers, and fixing lousy design decisions on the fly etc.

I wish i was fluent in Google DevTools. It's brilliant what you can do with it.

2nd monitor open for html-scope
Play with easy left hand ALT-TAB walking bass line pattern
de rigeur ;-)



Return to posts index

Jim Miller
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 13, 2019 at 7:59:25 am

Thanks, Jason.


Return to posts index


Tim Wilson
Re: Clicking the "X" doesn't go away nor allow me to Post Images anymore?
on Sep 13, 2019 at 1:01:35 pm

[Jason Cunliffe] "same bug here
Until it's fixed try this sequence

In your browser do this:

F12 = "open DevTools"
Ctrl+Shift+C = "Select an element on the page to inspect it"

now hover you mouse over the offending full black box div bug on the Cow page
and click once so it is selected in DevTools

type "h" = > to HIDE the offending div
et voila

NOTE: I am using Google Chrome browser on Win10 but similar applies for Firefox et alia]"


Hi Jason,

Great tip! Here's a mousier approach, too:

-- Right click on the banner, click Inspect.
-- This opens the code in a fly-out window to the right, with the element highlighted. Next to the highlighted "div style", you'll see three dots. Click those.
-- A drop-down menu appears: click "Hide Element". Done!

Except it has to be done for each page. Yikes!

This is a roundabout way of acknowledging that yes, this is broken. As you may have noticed from the many new pages around the COW (starting with our home page, creativecow.net), we're doing a lot of work to make updates, with a few breakages along the way.

Both this and the image upload are actually related to changes in Javascript on the AWS side. (Any of you dealing with Amazon hosting know that this sort of thing happens with appalling regularity.) We're going pedal to the metal to get the new pages up, which will take care of these problems of course, but I'm going to see if I can't at least get that banner turned off for now.

Stay tuned for more updates!

Regards,
Tim

Tim Wilson
Vice President, Editor-in-Chief
Creative COW



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]