CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Avatar or user photo not showing up?

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
robert strongAvatar or user photo not showing up?
by on Oct 27, 2016 at 4:51:22 am

Hello COW Team,
I have uploaded a photo using both the avatar & user photo selector, but it doesn't show. It was approx. 20kbs.

No big deal, just wondering.

thanks,
Robert Strong


Return to posts index

Abraham ChaffinRe: Avatar or user photo not showing up?
by on Oct 27, 2016 at 3:08:25 pm

Hello Robert,

You should be able to update your user photo from your account settings page here:
https://secure.creativecow.net/account/edit
There is a link toward the bottom of the page which says "Update Your User Photo".
This mechanism works well when I test. What page are you using? Can you provide a URL or screenshot?

Abraham


Return to posts index

Robert StrongRe: Avatar or user photo not showing up?
by on Oct 27, 2016 at 6:13:09 pm

Hi Abraham, thanks for your quick reply. Yes, I did use the page from my account settings, just tried it again.
Also, what does it mean if my name is in red, am I still in moderation ?
Also, what is a message signature? ( sorry for the 20 questions).

thanks,
robert


Return to posts index


Abraham ChaffinRe: Avatar or user photo not showing up?
by on Oct 27, 2016 at 10:05:54 pm

Hello Robert,

I'm not able to reproduce the problem, what browser/device/OS are you using? Do you get a warning message? Can you provide more details of what you see when you try to upload the photo?

Your name is in red to show you your name better. This is a convenience, not a warning.

A message signature is something you append to your message. This can be saved and automatically added as a convenience.

Abraham


Return to posts index

Robert StrongRe: Avatar or user photo not showing up?
by on Oct 28, 2016 at 5:00:00 am

Hi Abraham, thanks for replying. For my user photo / avatar, I'm using FireFox, on a Win XP Pro Sp2, 32bit system.
When I select 'add a user photo' the browser window comes up, I select my .jpg, the 'add user' window reappears and that's it. Once I tried also to click on the 'upload a square image', then the 'add user photo' went away. But still no photo or avatar appears.

I love seeing my name in red, it is definitely more easy to locate a post.

thanks again,
robert

Videographer, editor
Refrigerated water cooled PC i7- 6950X.
32Gb DDR4, Nvidia GTX580.
Sony HVR-Z5U, HVR- V1U, HVR-A1U, HDR-HC3.
Canon MK2 5D, SX50HS, GoPro Hero2.
Nikon CoolPix P510.


Return to posts index

Robert StrongRe: Avatar or user photo not showing up?
by on Oct 28, 2016 at 5:08:04 am

Hi again Abraham, I just tried it again, and it worked, and my message signature is also showing up now.
I noticed the picture is distorted, the original image is 320 x 240. What do you suggest I do for it to show up properly ? Will resizing it in a photo editor do the trick ?


thanks again,
robert

Videographer, editor
Refrigerated water cooled PC i7- 6950X.
32Gb DDR4, Nvidia GTX580.
Sony HVR-Z5U, HVR- V1U, HVR-A1U, HDR-HC3.
Canon MK2 5D, SX50HS, GoPro Hero2.
Nikon CoolPix P510.


Return to posts index


Abraham ChaffinRe: Avatar or user photo not showing up?
by on Oct 28, 2016 at 2:15:14 pm

Hello Robert,

I'm glad things are working for you now. Yes, uploading a square image will help your photo show up properly when uploaded.

Abraham


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]