CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Panasonic AG-3DA1 footage problem

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugo FalsenPanasonic AG-3DA1 footage problem
by on Dec 5, 2012 at 9:22:46 pm

Hi everyone, I'v just finished shooting a long project with the Panasonic AG-3DA1 and I'm having serious problems in post production. The project is planned to use the footage for S3D and using one eye as HD broadcast-able video as well. The problems have started when by mistake only the .MTS files were saved and not the entire folder structure. The cards were formatted and we ended solely with .MTS files. We succeeded to convert them to ProRes 1920*1080i (4.2.2) HQ using Toast. The problems with the footage are :
1- The image is totally flat in the majority of the footage. Especially with high contrast scenes.
2- With the slightest camera movement the image starts stuttering showing vertical and horizontal line breaks and ghosting. And obviously when comes to a camera pan/tilt the result is a total crisis. The same exact problem occurs on the .MTS files. So it's clear it's not the conversion.

Now, we're trying to save the footage and get it broadcast-able in postproduction. And I'm seeking help, is there any way to minimize that damage in post? And to get the footage broadcast safe? Thanks alot for your help.

H.F.
--
Cinematographer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]