CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Auto-play functionality on iframe embedded reels

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich FosterAuto-play functionality on iframe embedded reels
by on Nov 26, 2012 at 12:20:23 pm

Is there any way to have the video start playing automatically once the iframe has loaded? I have a client who is requesting this functionality for his website, and because of cross site scripting browser security, I cannot start the jwplayer manually as it's coming from a different domain. I noticed there's a ?hd option to tack onto the url, is there something like that maybe for autoplay? I've tried all the permutations I can think of, and even browsed briefly through the j.js file, but didn't find anything worthwhile.

Anyway, any help or input on this would be fantastic!

Many thanks in advance,
Rich.


Return to posts index


Abraham ChaffinRe: Auto-play functionality on iframe embedded reels
by on Nov 26, 2012 at 5:08:54 pm

Hello Rich,

I've added the functionality to make this work for you. If you add ?play to the end of the iframe embed URL you should get the expected result. Let me know how it works out for you.

Abraham


Return to posts index

Rich FosterRe: Auto-play functionality on iframe embedded reels
by on Nov 27, 2012 at 2:25:21 am

Abraham,

Wow!! That was fast! It works perfectly, thank you!

You can see it in action here if you're interested:

http://www.flowmotionmedia.com

Just click on one of the picture frames, and if it's at the top of the 'stack' click again and the video will pop up and play.

Awesome! Thanks again!!

Rich.


Return to posts index


Junior SunRe: Auto-play functionality on iframe embedded reels
by on Mar 20, 2013 at 7:24:59 pm

Can you please tell me how to add this in the iframe code?


Return to posts index

Junior SunRe: Auto-play functionality on iframe embedded reels
by on Mar 20, 2013 at 7:27:09 pm

ok I see now... ?play. thanks a million!!!


Return to posts index

Jason JenkinsRe: Auto-play functionality on iframe embedded reels
by on Aug 12, 2013 at 11:03:26 pm

[Abraham Chaffin] "I've added the functionality to make this work for you. If you add ?play to the end of the iframe embed URL you should get the expected result. Let me know how it works out for you."

I'm trying to use"?play" and "?hd" together on the end of the iframe embed URL, but it doesn't seem to work.

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index


Abraham ChaffinRe: Auto-play functionality on iframe embedded reels
by on Aug 12, 2013 at 11:13:21 pm

Hello Jason,

Try "?hd&play"

The question mark separates the request parameters from the base URL path. The ampersand separates the request parameters when there is more than one. "?play&hd" would work also.

Abraham


Return to posts index

Jason JenkinsRe: Auto-play functionality on iframe embedded reels
by on Aug 12, 2013 at 11:18:35 pm

Thanks, Abraham; that works great! You can see it here: http://www.unifineflour.com

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]