CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

Quotes?

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon UbsdellQuotes?
by on Nov 28, 2011 at 8:14:08 pm

Dear team

Is there any particular reason why I don't seem to be able to use to "quote" function any more when responding to a post? It clearly still works fine for everybody else but it stopped working for me a week or so ago - so it's obviously something I'm doing wrong ...

Thanks.

Simon Ubsdell
Director/Editor/Writer
http://www.tokyo-uk.com


Return to posts index

Abraham ChaffinRe: Quotes?
by on Nov 28, 2011 at 8:47:51 pm

Hello Simon,

I presume you are using Firefox? Just tested it in all major browsers and it looks like FF is causing issues in this regard. I'll take a closer look.

Thanks for letting us know.

Abraham


Return to posts index

Simon UbsdellRe: Quotes?
by on Nov 28, 2011 at 9:01:55 pm

Yes, indeed I'm on Firefox - but it used to work fine.

Many thanks for looking into it.

S.

Simon Ubsdell
Director/Editor/Writer
http://www.tokyo-uk.com


Return to posts index


Abraham ChaffinRe: Quotes?
by on Nov 28, 2011 at 10:39:56 pm

Yes it did work before FF8. It looks like there were a few changes in FF8 that broke this but the script has been updated now so it works again.

Thanks again for the feedback.

Abraham


Return to posts index

Simon UbsdellRe: Quotes?
by on Nov 29, 2011 at 10:58:50 am

Many thanks, that works fine now. You guys are great!

Simon Ubsdell
Director/Editor/Writer
http://www.tokyo-uk.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]