CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

new site looks good but is extremely slow

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mark palmosnew site looks good but is extremely slow
by on Aug 31, 2007 at 10:27:05 am

Hi there guys,
I have been timing the average time to take a cow page to be Done, and it takes about 50-75 seconds on average. If I press search or go to a new forum, or press the button to create a message like this one, it really takes absolute ages... so much so that I have almost stopped using the cow.

I am using an 8mb broadband connection at home and the work network is uber-fast, as it is TBWA ad agency, so its very fast.

Has this issue been reported by others, is it a temporary glitch? I hope so.

Thanks
Mark.


Return to posts index

Mark PalmosRe: new site looks good but is extremely slow
by on Aug 31, 2007 at 10:35:29 am

Hi again,
I just timed how long it took after pressing "Post Direct" in my previous meessage to be sent to the forum message list display, and that took 74 seconds before I could see the list. I then clicked on my message to read it, and that took another 80 seconds before it showed up...

Thanks,
Mark.


Return to posts index

Tim WilsonRe: new site looks good but is extremely slow
by on Aug 31, 2007 at 2:04:00 pm

Hello Mark,

I'm so sorry to hear about your load times! I agree, the kinds of times you're seeing are outrageous.

They're far from typical, too. Our traffic is up dramatically since the change, and I think you can imagine that there's no way this could be true if many folks were seeing times like yours.

Just to be sure my experience of speedy load times is also not too far from typical, I checked it out. Amazon.com has a web tracking service called Alexa.

While they rate us as "slow" today, their count shows our pages loading in 2.7 seconds! Not as fast usual, but nothing at all like what you see.

I say "as usual" because most days, we load in about half that time.

Most of the variation comes from new ads. When we see something taking too long to be served, we both inform the sponsor and do what we can to reroute the bandwidth at our end. As I said, we typically stay comfortably under 2 seconds.

One suggestion is to try turning off your Java. We've found that this sometimes helps.

Since it's happening both at home and at work, I don't have much else to suggest other than checking back again later.

Please let us know how it goes!

Best,
Tim


Return to posts index


Ron LindeboomRe: new site looks good but is extremely slow
by on Aug 31, 2007 at 2:24:49 pm

Hi Mark,

I am hundreds of miles away from the server farm and must log in like anyone else.

If the COW took that kind of time, I would be one unhappy camper.

I just made the post in reply to Gary's question a thread or two below and my reply was instantly added to the board.

You may wish to try turning off Javascript when you surf this site as British Telecom has some screwy filters on Javascript that messes with sites they don't know. If you are Apple or Adobe or YouTube or Amazon, they don't mess with you. But if you are a site they don't know, they filter Javascripts in some weird way.

Best regards,

Ron Lindeboom


Return to posts index

Ron LindeboomRe: new site looks good but is extremely slow
by on Aug 31, 2007 at 2:25:56 pm


Yes, this reply was also instant, Mark.

Again, I have no direct connection and log in like anyone else.

Ron


Return to posts index

Ron LindeboomRe: Page load times
by on Aug 31, 2007 at 2:52:02 pm


I just went over to Alexa.com and they show us as:

"Speed: Very Fast (86% of sites are slower), Avg Load Time: .9 Seconds"

.9 seconds for a page. That's pretty close to what I see here. When things slow down, I get a page in two to three seconds.

Best,

Ron Lindeboom


Return to posts index


Don DaysRe: Page load times
by on Aug 31, 2007 at 6:03:14 pm

I have the same issue here at work, must be our firewall because if I turn off javascript its fine. Kind of a pain but it fixes the problem.


Return to posts index

Mark PalmosRe: Page load times
by on Aug 31, 2007 at 10:57:43 pm

Thanks guys,
I will try that when i next get to work. I doubht they will sort their server side, they are unbelievably strict, so much so I cannot even get my web mail from my host as the ports requred are blocked by our IT dept.
till later
all the best
mark.


Return to posts index

Eyal ElbazRe: Page load times
by on Sep 11, 2007 at 2:56:47 pm

Hi,

I am having the same problem since the change.
I live in Israel and have it both at home and at work.

Thanks


Return to posts index


AbrahamRe: Page load times
by on Sep 11, 2007 at 3:04:25 pm

Try disabling javascript or check your security settings and see if you have any sites blocked like doubleclick or unicast.

Generally the problem has been in firewalls blocking these third party ad sites.

Abraham


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]