CREATIVE COW: Feedback Forum About Us Contact Us Support Articles

this is happening quite often recently

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Charlie Kingthis is happening quite often recently
by on Jul 22, 2005 at 5:38:48 pm

We regret to inform you that this forum has been deactivated.
Use the "Change Forum" button in the left menu to see a list of available forums, or click here.

That is the error screen and it goes to the Cowmunication forum header. I just got this while posting in the Avid Forum. Frank got it yesterday posting in the Business Forum. I have got it several times but just hadn't thought to remember which forums it happens in. The work around is to hit back button on browser and repost, seems to always work the second time.

Not sure if you were aware of this but thought you should be.

Charlie


Return to posts index

cowcowcowcowcow
Eric BlissRe: this is happening quite often recently
by on Jul 22, 2005 at 5:59:59 pm

What browsers are you using when you get this error? Also, what sorts of firewalls, proxy servers, or other intermediary systems stand between your computers, and the internet at large?

We haven't seen this sort of behavior around headquarters with any of our PCs or Macs.

Eric Bliss

systems design and integration
CreativeCow.Net

int main(void) {
printf("Hello World!n");
}


Return to posts index

Charlie KingRe: this is happening quite often recently
by on Jul 22, 2005 at 9:47:04 pm

Using IBM PC's Internet Explorer. I am not sure exactly what the firewall consists of here. They are very protective of their system.

Charlie


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]