Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Mavericks

COW Tag
COW Tags : Mavericks
Can't Start Avid MC Trial on Mac
by Ben Bartel on Jun 30, 2015 at 3:54:38 am
in the AVID Forum
I've downloaded and installed MC 8.4 on my Mac (Mavericks), but I can't get it to start the 30 day trial I signed up for. I'm looking for a way to verify to Avid Application manager that I'm using the trial, but I can't find anywhere to select that o
Re: RAM maxed for FCP7 but for other apps?
by Rob Gutermuth on Jun 29, 2015 at 1:48:32 pm
in the Apple Final Cut Pro Forum
FCP 7 only addresses 4GB of ram, max - so adding more ram for the sake of extending the available amount for the application is pointless... FCX or PP is a different story. But, as any good tech will tell you, overall, more ram is usually better
Re: 10.3 in Mavericks
by Robb Harriss on Jun 26, 2015 at 3:46:54 pm
in the CatDV Forum
Thanks for the explanation of why the older version won't work on Yosemite. I hadn't heard it before. Generally it's the other way around, where software won't run on older versions of the OS. This time it's more like the demise of the PowerPC.
Re: 10.3 in Mavericks
by Rolf Howarth on Jun 26, 2015 at 3:18:32 pm
in the CatDV Forum
CatDV 10.1.3 should still run in Mavericks (OS X 10.9) but won't work in Yosemite (OS X 10.10) because Apple removed some of the libraries that old versions of CatDV use. Worker Node 5 has the same requirements by the way, and will also not work in Y
Re: CatDV Installation Error- Call for Quicktime for Java....
by Robb Harriss on Jun 24, 2015 at 4:57:21 pm
in the CatDV Forum
Argh! I meant Yosemite. Too many names and numbers and I'm getting to old for this. So that's what I wanted to be sure of. v10.1.3 can't go any higher than Mavericks. That was my experience. We have to move everything we have up a level and add Peg
Re: 10.3 in Mavericks
by Robb Harriss on Jun 24, 2015 at 4:31:10 pm
in the CatDV Forum
Ok, that's 10.1.3 pro
10.3 in Mavericks
by Robb Harriss on Jun 24, 2015 at 4:17:46 pm
in the CatDV Forum
Let me get this straight: CatDV version 10.3 will NOT work in Mavericks and above?
FCP 7 Multicam issues
by John Flora on Jun 20, 2015 at 4:14:49 am
in the Apple Final Cut Pro Forum
Ok here is my issue. We are editing a multicam program. 3 camera angels. Ok scenario I click the wrong camera pause it go back to the edit and rejoin the segment ok no issues here. Lets say a little further down the line I make another mistake I stop
Re: can FCP X 10.2.1 or later run on Mavericks
by Oliver Peters on Jun 19, 2015 at 5:52:32 pm
in the Apple FCPX Techniques Forum
[Craig Alan] "Intermittently the Mac will freeze and then reboot itself." This is absolutely NOT normal. Either the logic board is toast or the OS is corrupt. I would do a complete, re-install from scratch and see if it persists. If it does, then
Re: News: Adobe Unveils Milestone 2015 Creative Cloud Release
by Matt Kornegay on Jun 19, 2015 at 5:44:39 pm
in the NEWS: All News Forum
Thanks to your reply Rainer. The info you have provided was definitely less opinionated than Mads, but I guess that's just his personality. I am highly opinionated on particular subjects myself. I do have the CS5.5 Design Suite and have upgraded t
Re: can FCP X 10.2.1 or later run on Mavericks
by Craig Alan on Jun 19, 2015 at 4:22:54 pm
in the Apple FCPX Techniques Forum
I did that a month or so ago when i switched from one iMac giving me the same problems to another. It ran fine for about the last month and then started doing the same thing. I'll do a fresh install again today and see what happens. Its really
Re: can FCP X 10.2.1 or later run on Mavericks
by Craig Alan on Jun 19, 2015 at 4:16:19 pm
in the Apple FCPX Techniques Forum
My Mac at home is a 2009 mac pro and I have had zero issues. The is a problem with that bunch of iMacs. A google search brought up a bunch of people with same symptoms and repair shop says they run into it a lot with iMacs from that vintage.
Re: can FCP X 10.2.1 or later run on Mavericks
by Dave Jenkins on Jun 19, 2015 at 3:59:15 pm
in the Apple FCPX Techniques Forum
Have you tried reinstalling the Yosemite from scratch?
Re: can FCP X 10.2.1 or later run on Mavericks
by Gerry Fraiberg on Jun 19, 2015 at 3:40:53 pm
in the Apple FCPX Techniques Forum
I wonder if there is some other issue affecting performance of the Mac? I'm running Yosemite with FCP X 10.2.1 on an early 2009 model Mac Pro with zero issues.
Re: can FCP X 10.2.1 or later run on Mavericks
by Jeff Kirkland on Jun 19, 2015 at 8:22:29 am
in the Apple FCPX Techniques Forum
Nope - The current version of FCPX requires Yosemite (10.10.2 or newer). It takes advantage of features that don't exist in earlier versions.
can FCP X 10.2.1 or later run on Mavericks
by Craig Alan on Jun 19, 2015 at 7:26:41 am
in the Apple FCPX Techniques Forum
I know Apple says that OS X YOSEMITE is a requirement but I'm having problems. Intermittently the Mac will freeze and then reboot itself. There is serious risk of files getting corrupted. Including the attached raids which are not given a chan
Connection to server freezing and dropping during playback
by Stepan Ko on Jun 16, 2015 at 4:47:01 pm
in the NAS - Network Attached Storage Forum
Hello all I've got a curios problem happening with our server connection. Whilst playing back footage in premiere pro or davinci resolve, the viewer occasionally freezes for a good 10 seconds, after which it either unfreezes and continues to work,
Re: No Cuda issues whatsoever with Yosemite
by Michael Belanger on Jun 15, 2015 at 3:02:57 pm
in the Adobe Premiere Pro Forum
OK David so you are not working on CC 2014. I did the same as you and took a fresh drive and installed Yosemite and all the Adobe Cloud stuff mostly because Adobe basically send out an email indicating they are pretty much only supporting the new O
No Cuda issues whatsoever with Yosemite
by David Roth Weiss on Jun 15, 2015 at 1:14:21 am
in the Adobe Premiere Pro Forum
After many weeks of being warned away from Yosemite due to Cuda issues with Premiere CC, I decided to test it out for myself. I performed a 100% fresh install of all software from ground up. First, I installed the Yosemite OS + updates, then t
Re: Media 100 is making a Come back!
by Jim Wiseman on Jun 12, 2015 at 3:35:53 am
in the Apple FCPX or Not: The Debate Forum
To tell you the truth, it is the simplicity of the interface that I really like. Don't need it to change. I can cut faster with it than anything else I have used, Avid, FCP7 and X. I can come back to it after months away, and it all comes back in a d
How can I now install v5.1.2 on my MacBook Pro?
by Bill Rabkin on Jun 12, 2015 at 1:58:18 am
in the Apple Motion Forum
For training purposes, I need to install Motion 5.1.2 on my MacBook Pro. It's already installed and up to date on my iMac. I am running Mavericks on both computers. The App Store now has version 5.2.1, which requires Yosemite. I cannot upgrade my MB
Re: New Mac Pro and FCP7 Edit to Tape issue
by John Heagy on Jun 11, 2015 at 2:45:13 am
in the Apple Final Cut Pro Forum
We ran Mavericks last year on the old Mac Pro and did not see this behavior. This particular issue is due to something related to the NMP.
Re: New Mac Pro and FCP7 Edit to Tape issue
by Michael Gissing on Jun 11, 2015 at 2:11:51 am
in the Apple Final Cut Pro Forum
I always changed the screen layout to standard without scopes to do a playout to tape in the old days. I don't think you have discovered anything new b ut changing OS and hardware will bring out small differences like that. But as has been said, i
Re: New Mac Pro and FCP7 Edit to Tape issue
by Shane Ross on Jun 11, 2015 at 12:04:30 am
in the Apple Final Cut Pro Forum
FCP 7 isn't supported on Mavericks either. Mavericks came out after FCP 7 was EOL. Support for it wasn't taken into consideration.
Re: New Mac Pro and FCP7 Edit to Tape issue
by John Heagy on Jun 10, 2015 at 11:33:48 pm
in the Apple Final Cut Pro Forum
We're running Mavericks. John
Re: Media 100 is making a Comeback!
by Andrew Mehta on Jun 9, 2015 at 8:25:43 pm
in the Media 100 Forum
Hi Michael, :). Don't you remember, Floh has BitVice running on Yosemite. He asked you if there were any issues you were particularly worried about, regarding BitVice on Yosemite (I gather he's willing to investigate if everything works okay, for
Re: Crashing and more CUDA issues?
by Andrew Kimery on Jun 7, 2015 at 7:21:41 pm
in the Adobe Premiere Pro Forum
Put me in the Mavericks column. I'm on Mavericks w/CUDA 6.5.46 and have to run OpenCL. When I was on Mountain Lion w/the same version of PPro and CUDA I didn't have any problems.
Re: Crashing and more CUDA issues?
by David Roth Weiss on Jun 7, 2015 at 6:29:40 pm
in the Adobe Premiere Pro Forum
Harry is still on Mavericks, so in theory he should not be having the Cuda issues most here are reporting under Yosemite. Some have reported having the same issues under Mavericks, but I'm not, nor are any of my friends and clients who have proper cl
Re: FCP X - Resolve - RED stupidity
by Oliver Peters on Jun 6, 2015 at 11:15:06 pm
in the Apple FCPX or Not: The Debate Forum
[Jeremy Garchow] "Can't you update the linked 10.1.4 library to 10.2.1?" No, that machine is on Mavericks. You can't update to 10.2.1 without going to Yosemite and that's not an option right now. However, what difference would that make? I don't h
Re: Long time editor's frustration with FCPX
by Mike Warmels on Jun 4, 2015 at 3:05:24 pm
in the Apple FCPX or Not: The Debate Forum
I wonder though: do you guys immediately update/upgrade when something comes out. Most people I know, me included, wait a while. AJA and Black Magic drivers can suddenly not be functioning again (I've had that so I had to wait for an update), SAN
Re: still driving me nuts
by Mike Warmels on Jun 3, 2015 at 3:21:09 pm
in the Apple FCPX or Not: The Debate Forum
Yes, and I just explained how that works if my MAJOR client uses it for the projects I do for them and they CAN'T update. Now, AVID isn't perfect, I'll give you that, but it certainly doesn't give a hoot in what version people work with. You have
Re: Major playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen on Jun 1, 2015 at 4:20:04 pm
in the AVID Forum
The on site admin here says that we haven't even come close to taxing the ISIS, so like you, that isn't the issue. Apparently AJA released a new driver on Thursday 12.2.1 Right now our 10.9.5 is working, knock on wood. This is a Yosemeti problem I
Re: 10.2 update
by David Mathis on May 29, 2015 at 1:00:36 am
in the Apple FCPX or Not: The Debate Forum
Thanks for posting. I will set up two disk partitions, one with Mavericks, the other with Yosemite. I still have FCS 3 laying around somewhere. I assume DVD Studio will work on Mavericks, if not there is always Mountain Lion, assuming it is still
Re: AE CS5 - which iMac would be better, 2012 or 2014?
by Dave LaRonde on May 28, 2015 at 4:54:47 pm
in the Adobe After Effects Forum
Nope, Adobe doesn't support CS5 on Yosemite. Go with Mavericks or earlier if you can.
Re: Major playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen on May 28, 2015 at 3:31:50 pm
in the AVID Forum
That's exactly what we saw. The most stable setup I've seen is Mavericks on v7, or 6.5.4.2 No AJA playback issues. I'm sure we'll get there again on the next builds. I just hate all these upgrades. No real performance gains, more problems.
Re: Major playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen on May 28, 2015 at 3:28:38 pm
in the AVID Forum
It seems that 8.1 on latest Mavericks (with latest AJA drivers 12.2b) is working at the moment. I want to try this back at home base. It's been really hard since around the Super Bowl when we upgraded. All kinds of playback issues.
When Viewing Markers, Can't Hide Columns
by Bridget Stahovic on May 27, 2015 at 5:25:35 pm
in the AVID Forum
When viewing my markers (Tools>Markers), I want to delete or hide some empty and large columns, though when I go to (Bin>Hide Column), everything is greyed out on that menu and I cannot select, "hide column." Any thing that could be preventing this t
Premiere CS6 interprets Quicktime 7 generated movie as half-resolution
by Alan Langdon on May 27, 2015 at 4:17:10 am
in the Adobe Premiere Pro Forum
System: OS X MAvericks 10.9.5 Quicktime Pro 7.6.6 Premiere CS6/AE CS6 I am joining Audio and Video using QT Pro 7. The video is a 1080p h264 .mov file I generated, with no audio. The audio is a 5.1 .ac3 file coming from an audio facility.
Video and audio joined in Quicktime Pro 7 seen as half-res by Adobe CS6
by Alan Langdon on May 27, 2015 at 4:16:17 am
in the Compression techniques Forum
System: OS X MAvericks 10.9.5 Quicktime Pro 7.6.6 Premiere CS6/AE CS6 I am joining Audio and Video using QT Pro 7. The video is a 1080p h264 .mov file I generated, with no audio. The audio is a 5.1 .ac3 file coming from an audio facility.
Re: Major playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Shane Ross on May 26, 2015 at 8:58:55 pm
in the AVID Forum
WELL, the only thing similar between us is the IoXT. I'm running Avid MC 8.3.1 on Mavericks 10.9.5...on a 2012 MacBook Pro. Local storage, via firewire 800. C300 footage being cut native XDCAM 422...and I get no lag. But I'm not running latest O
Major playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen on May 26, 2015 at 7:42:03 pm
in the AVID Forum
Been having issues with playback latency in Avid 8.2 AND Avid 8.3 on 10.9.5 with latest AJA drivers. When we have a lot of comps (from 5-20 layers on a single shot,) then I get it. However, we have a lot of multicam and it really sticks a lot when
Re: NVIDIA Card with Yosemite and Premiere causing major graphics failure
by Brian Cooney on May 26, 2015 at 5:22:10 pm
in the Adobe Premiere Pro Forum
OK.. this weekend I wiped everything and did a fresh Mavericks install with the latest CC app updates and CUDA 6.5.51. Everything is working like a dream again. :-)
Can't get LUT Buddy to show up in FCP 7
by dallas kruse on May 23, 2015 at 5:48:45 pm
in the Apple Final Cut Pro Forum
I have installed the latest version of LUT Buddy along with my other Red Giant software. I can see all the other Red Giant / Magic Bullet in FCP 7 but LUT Buddy is no where to be found. Any thoughts on whats going on? I have tried the "allow ac
Re: Title Tools not Saving
by David Dean on May 23, 2015 at 1:07:58 pm
in the AVID Forum
This is happening to me as well (MC 8.3 on Mavericks). I'll open Title Tool, create a title as simple as a word of text, hit Save, and it all disappears. No window to name it, nothing. When I try to close Title Tool I get the same message - "A tit
Re: Missing Renderer - PPro CC2014
by David Roth Weiss on May 20, 2015 at 8:52:15 pm
in the Adobe Premiere Pro Forum
You still need to install the Cuda driver in addition to the Nvidia driver to get GPU acceleration. However, be aware that many using it with Yosemite are having issues. I'm still working under Mavericks, and all is fine.
Re: Titan-X in Netstor GPU-expander not detected
by Roman Stricker on May 18, 2015 at 3:21:08 pm
in the DaVinci Resolve Forum
Hi Sasha, that screenshot of yours is interesting. Because one of your GTX is also recognized as "Display". When you click on „Display“, doesn't it say "no kext loaded"? This it what I had been seeing here, when one of my Titan-X wasn't recognized. I
Re: Titan-X in Netstor GPU-expander not detected
by Joseph Owens on May 18, 2015 at 3:34:45 am
in the DaVinci Resolve Forum
No, actually Sascha is reporting the same issue -- that he could see three under OS 10.9 but only a maximum of two under 10.10. This is a chicken-and-egg problem with the more advanced nVidia cards (especially un-flashed non-native Mac-approved ha
Re: Titan-X in Netstor GPU-expander not detected
by Roman Stricker on May 16, 2015 at 2:42:34 pm
in the DaVinci Resolve Forum
Thanks Joseph! If that should be the case, the solution would be easy. Now I'm really eager to test that as soon as I get back to the office. Nevertheless I wonder about Resolve's config guide: Quadro K5000 is recommended for GUI and several other ca
Re: MC 8.3, Mac OS 10.9.5, Matrox MXO2 LE (v4.2) - no video output
by Damien Molineaux on May 16, 2015 at 12:25:30 pm
in the AVID Forum
Hi, Thanks for your feedback. I did press the use Hardware button. It's really odd, like I said, my monitor's HDMI port was not working for a while, during which time I struggled. I ended up using a HDMI to DVI converter, but only after having ins
Re: Choppy playback and no render benefits when using GPU Acceleration on Mac Pro 2013
by Andrew Kimery on May 10, 2015 at 5:09:49 am
in the Adobe Premiere Pro Forum
[Morten Hilmer] "When I disable the GPU and use the Software Only, everything play back very fine. " Starting with later builds of Mavericks (and continuing into Yosemite) some owners of the new Mac Pro have reported problems when running Resolve
Related Tags

Mavericks


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2015 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]