FORUMS: list search recent posts

Recent Posts

COW Forums   •   Recent Posts
Re: Color space problems again
by Andrew Somers in the Adobe After Effects Forum
Thank you for the screenshot Pierre, Well that's interesting. Looking into this and based on how Adobe has traditionally handled non-color-managed operations, that preference only does the following: 1) Use 2.4 gamma for certain blend operations. 2) Gamma encode linear sources to 2.4 even when color management is off. But...

2 hours ago   read more
Re: Is Premiere 12 the most buggy release of Premiere Ever? WTF.
by Mickey Power in the Adobe Premiere Pro Forum
I have a similar set up, Bryan, a cMP 2010 with 2 x 3.33ghz, Nvidia 960 ti, etc. Mostly runs well but I do have regular unprompted shutdowns in PPro 2018 (v12.0.0). Sometimes it's something as simple as nudging a window to make it larger or smaller, etc. For the...

2 hours ago   read more
Re: Clip Markers with editing notes that move with clip?
by Terry Syndergaard in the Adobe Premiere Pro Forum
PREMIERE PRO Hit M to Mark clip selected (No clip selected adds a Sequence Marker which does not move with clips when ripple edited.) ALT-Click Marker in SOURCE Panel to drag it out. Dbl-click to add NAME and COMMENTS that DO move with the clip. - YES, COMMENTS — Comments...

2 hours ago   read more
Re: News: AJA Introduces KONA 5 with 12G-SDI I/O, and Desktop Software v15
by sushil sharma in the NEWS: All News Forum
Where it stands against decklink 8k or even their own kona 4. i found no big upgrade than kona 4 except 12G sdi/HDMI 2.0 or ports layout. and sdi/hdmi are always back compatible. is there any temptation to upgrade to this?...

2 hours ago   read more
Re: Trouble with HDMI Buzz!
by Richard Crowley in the Audio Professionals Forum
Is this a portable computer or a desktop computer? If it is a desktop computer, is it powered from the same circuit as the Roland V-1HD? If it is a portable computer, what happens if you disconnect the power cord AT BOTH ENDS? Portable computers are particularly notorious as a...

3 hours ago   read more
clips run freeze frames at the end Vegas pro 12
by Bunuel Lui in the VEGAS Pro Forum
This is my first post here. Hope I am posting in the right group. (little confused about where to post). Need help in understanding this. When I post a 4k mp4 clip from my Lumix gx 85 camera in vegas pro12, the clip has extended freeze frames at the end....

4 hours ago   read more
Re: Event Heal Not Working Properly in Vegas Pro 16
by David Martin in the VEGAS Pro Forum
Just a note that I am working with the audio track, in case that wasn't clear. 1. I selected an 11-second section within a longer clip. 2. Copy and Pasted it into a new audio track. 3. Pasted the same clip at the end of the first track. Played the...

4 hours ago   read more
Re: And Desktop Adobe Rush overview from the "Premiere" FCPX site ;)
by Neil Goodman in the Apple Final Cut Pro X Debates Forum
what Im finding funny is that for the last 7 years, users of X have been aggressively trying to get the general public to look at it as more than a beginners and youtube program. Now their comparing it to an app clearly aimed at beginners and saying, look they...

5 hours ago   read more
What format does one present your storyboards in to your DP and crew?
by ryan elder in the Cinematography Forum
When it comes to doing storyboards I was thinking about learning how to use frameforge and doing it that way, to present them with more clarity. But how do you present them to your DP and crew, after you are done? Does it look more professional to give them a...

5 hours ago   read more
Re: And Desktop Adobe Rush overview from the "Premiere" FCPX site ;)
by Andrew Kimery in the Apple Final Cut Pro X Debates Forum
[Bill Davis] "So open iMovie files in FCP X brought forward 2 years or so? Welcome aboard, Adobe!" Adobe Premiere Clip (2014) did this before iMovie and Avid Studio (or was it called Pinnacle Studio?) did this years before either of them....

5 hours ago   read more
Re: after effects render freezes on the same frame each time i try to render
by Dave LaRonde in the Adobe After Effects Forum
You only have 6 gigs of RAM? Am I reading that correctly? You need 16 gigs of RAM for AE to work nicely. So I have 2 recommendations: 1) GET MORE RAM! 2) Transcode mp4's to a good intermediate codec. Dave LaRonde Promotion Producer KGAN (CBS) & KFXA (Fox) Cedar...

6 hours ago   read more
Re: How can I create this effect in Cinema 4D
by Brian Jones in the Maxon Cinema 4D Forum
the problem with the mograph tracer is it will try and connect everything in the order of it's index. I thought of something else, pretty close not exact. Finally occurred to me the connections can be really simple and grow via an effector 12818_connectspheredots.c4d.zip...

6 hours ago   read more
File: ConnectSphereDots.c4d
by Brian Jones in the COW - Files Forum
c4d file Uploaded file ConnectSphereDots.c4d https://f1.creativecow.net/12818/connectspheredotsc4d...

6 hours ago   read more
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
by Steve Rhoden in the VEGAS Pro Forum
No, it no longer doesn't. Magix AVC is what replaces it. But if you want it back, you will have to enable it in the internal tab of the Preferences.... Steve Rhoden (Cow Leader) Film Maker & VFX Artist. Owner of Filmex Creative Media. Samples of my Work and Company...

6 hours ago   read more
Re: resetting workspace to fit different monitors
by Paulo Rogerio in the Adobe Premiere Pro Forum
Sorry, I don't speak english very well... Try hit CTRL +...

6 hours ago   read more
Tutorial: Compositing Secrets Everyone Can Use: Pt. 3 - Alpha Channels
by Simon Ubsdell in the COW - Tutorials Forum
Adobe After Effects Compositing Secrets Everyone Can Use: Pt. 3 - Alpha Channels When most people hear the words "alpha channels", they think "transparency", but that's not exactly accurate. The truth is more complex, and a quite bit more interesting! Join longtime VFX artist, editor, software developer, and business owner...

7 hours ago   read more
Re: Loudness mixing
by Michael Gissing in the DaVinci Resolve Forum
Firstly the calibration for -23 or -24 is in the preference menu. If you want to run the loudness, you need to reset and run from the beginning. Assuming you have done all that do you have everything at unity levels, no EQ or dynamics and correct patching and panning?...

7 hours ago   read more
Re: My mac strips LUT when I import into premiere?
by Oliver Peters in the Adobe Premiere Pro Forum
It’s a nuisnace, but unfortuantely a common problem with Premiere. Best workaround is to disable master clip effects for all clips in the browser. Then for the clips used on the timeline, add the default LUT back in the basic tab of Lumetri. That should stick. Oliver Oliver Peters -...

7 hours ago   read more
Re: Export isn't smooth
by Oliver Peters in the Adobe Premiere Pro Forum
Anything produced for cinema should be shot, edited and mastered at that native rate for the best results. YouTube will take that rate just fine. Then convert for any broadcast TV. Oliver Oliver Peters - oliverpeters.com...

8 hours ago   read more
Re: Export isn't smooth
by Bernhard Walzl in the Adobe Premiere Pro Forum
Well, thats the issue. It is shot to be screened mostly on Youtube. However there will be two or three screenings on TV and cinema. What a dilemma :)...

8 hours ago   read more
Re: Export isn't smooth
by Oliver Peters in the Adobe Premiere Pro Forum
If you delivered 29.97 and they are playing it at 23.98, 24.0, or 25.0, then it will look like frames are being dropoed and therefore “choppy”. Oliver Oliver Peters - oliverpeters.com...

8 hours ago   read more
Re: Export isn't smooth
by Shane Ross in the Adobe Premiere Pro Forum
Yeah, that would be a BIG difference. Taking your 30p and converting it to 24p? Yeah, that's removing 6 frames per second, and it will look darn choppy. If you shoot for cinema or web, shoot 24fps...23.98. 30p works fine for TV (and yes, web)...but for cinema...they require 24fps, so...

8 hours ago   read more
Re: Sony PXW-Z280 - Grainy picture
by Paul Seidel in the Sony EX, FS5/FS7 & Related Forum
I've included a still from a recent green screen shoot - this is on neutral settings, STD-5 - the key worked fine, but there's too much detail on their faces - I'm not expecting cinematic, but I'm also not expecting the coarseness it's throwing up....

8 hours ago   read more
Re: Color space problems again
by Pierre Jasmin in the Adobe After Effects Forum
Screenshot - if someone loads a linear EXR file from a 3D render, AE will by default delinearize it to the working space......

8 hours ago   read more
Re: Color space problems again
by Andrew Somers in the Adobe After Effects Forum
Oh I see what you're saying Pierre — I rarely use Premiere. But I thought Premiere was not color managed? If it is not, then it would be correct to send the image into a 2.4 gamma calibrated monitor, or to emulate that with a LUT. I don't use the...

8 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Felipe Prado in the Adobe After Effects Forum
@Walter Soyka Thanks so much for answering, but what the hell is the point of getting your WHITES above 1.0? If white is white I mean ? I don't understand this! Also, since you answered this one, you maybe might me able to also help me with the below: The...

8 hours ago   read more
Re: after effects render freezes on the same frame each time i try to render
by Dan Smith in the Adobe After Effects Forum
my system specs are amd a8-3820 apu with radeon hd graphics 2.50 ghz processor and 6 gb of ram when i turn off all of my effects it still freezes at frame 25 yes i do, but i tried previewing it at full and it still freezes at frame 25?...

9 hours ago   read more
Re: after effects render freezes on the same frame each time i try to render
by Walter Soyka in the Adobe After Effects Forum
What are your system specs? What's the resolution of your comp? Are you previewing at some resolution other than Full? Does anything special happen at frame 25 (new layers, effects, keyframes, values, etc.)? Have you tried turning off all effects and then turning them back on one at a time?...

9 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Walter Soyka in the Adobe After Effects Forum
Your hot glow there looked like a 32bpc effect. I think there's a bug in dynamic link's color profile conversion from Ae to Pr/AME with super-bright values, well over 1.0, especially in the blue channel. This can only happen with floating point color (32bpc); neither of the integer color depths...

9 hours ago   read more
after effects render freezes on the same frame each time i try to render
by Dan Smith in the Adobe After Effects Forum
hello i ran into a problem where my after effects project wont render after frame 25 and neither will media encoder, though i can preview it i tried reinstalling after effects, changing the frame rate and turning off some effects and it still freezes at the same frame. please help!!!...

9 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Felipe Prado in the Adobe After Effects Forum
@Walter Soyka You are the boss! I just smashed the like button! It fixed the issue, but now I am completely puzzled! Why did you ask if I was using 32bpc and what exactly does the "Clip To Output White" to On does? Please LET ME KNOW!!!...

9 hours ago   read more
Re: Export isn't smooth
by Bernhard Walzl in the Adobe Premiere Pro Forum
Well, the only thing I could think of is that the cinemas uses 24 frames per second or the European standard of 25 frames. But it doesn't make sense because it shouldn't be choppy at all even when viewed at 24frames......

9 hours ago   read more
Re: Export isn't smooth
by Shane Ross in the Adobe Premiere Pro Forum
Then gotta be something on their end...do they convert it after you give it to them? Play it off a hard drive? Shane Little Frog Post Read my blog, Little Frog in High Def...

10 hours ago   read more
Re: Team Render and Fonts
by Brian Jones in the Maxon Cinema 4D Forum
haven't team rendered anything with fonts and the help just says 'other assets' need to be on all computers but in Limitations it does say "If a Spline shader is used in conjunction with fonts, problems can occur if render clients are running on different operating systems that don’t have...

10 hours ago   read more
Service: Artisan Videography
by Nathan Fletcher in the COW - Services Forum
Oxenford Queensland, Australia Video Production Artisan Videography Commercial Corporate Video Event Videography +15 years experience working in both the UK and Australia. I started out filming and editing wedding films, as many people do, and have progressed to producing corporate videos. I now create business profile, brand awareness, brand promotion,...

10 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Felipe Prado in the Adobe After Effects Forum
It was rendered in Premiere Pro, not Media Encoder....

10 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Felipe Prado in the Adobe After Effects Forum
@Dave and @Walter thanks for answering @Dave, here is a video link to what I am doing... it's an FX, check in the following link: https://www.youtube.com/watch?v=uhv0DvZNnBw&feature=youtu.be As you can see, it is suppose to go bright white THEN glow out and particles comes in. That's what I see in MY...

10 hours ago   read more
Re: Colors after render all messed up! Anybody run into this before?
by Walter Soyka in the Adobe After Effects Forum
Is your project set to 32bpc and exporting via dynamic link to Media Encoder? Try this: apply a Levels effect on an adjustment layer at the top of your comp. Don't touch the histogram, the inputs, gamma or outputs -- just set "Clip To Output White" to "On." Walter Soyka...

10 hours ago   read more
Re: Sony PXW-Z280 - Grainy picture
by Justin Menzel in the Sony EX, FS5/FS7 & Related Forum
We are also getting a pretty grainy picture with the PXW-Z280. Do you guys know of other people experiencing this? Any engineers that could give me their two cents on this would be appreciated. Justin...

10 hours ago   read more
Re: What do you think of these lens zooms?
by Todd Terry in the Cinematography Forum
Do what virtually everyone else in the industry does (definitely every casting director)... use Breakdown Services / Breakdown Express for your casting. It doesn't matter that you are in Saskatchewan, there is talent everywhere. Any time we post a casting call at Breakdown Express we get on average anywhere from...

11 hours ago   read more
Re: When editing narration, is it okay to cut on perspective change in audio?
by ryan elder in the Art of the Edit Forum
Okay thanks. I would actually ask my film school professor if it's okay to break rules in certain situations, and he said that every situation is different and he cannot tell me if one will work for one, cause it may turn out that it might not, depending on several...

11 hours ago   read more
Re: What do you think of these lens zooms?
by ryan elder in the Cinematography Forum
Okay thanks. I was told I should for my next projects, just fly in actors and crew from L.A. or a bigger city with more of an industry cause their is better acting talent there, and better DPs there, compared to where I live. Do you think that is necessary...

11 hours ago   read more
Re: Eval('@JSXBIN...'); no longer working?
by Dirk de Jong in the Adobe After Effects Expressions Forum
I don't have an answer but am also curious to know any info on this - earlier today I was seeing some scripting failures (unique to the new AE update) which I haven't yet had time to investigate - but that would explain it (they use JSXBINs that way)...

11 hours ago   read more
MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
by Nun Yuh in the VEGAS Pro Forum
The title says it all. I click the render button in Vegas Pro 16.0 and a window appears showing different formats. MainConcept AVC/AAC does not appear as an option. MAGIX AVC and Sony AVC are both available. I've searched online and come across very little to do with this topic....

11 hours ago   read more
Re: Export isn't smooth
by Bernhard Walzl in the Adobe Premiere Pro Forum
It is choppy on the big screen. On my computer screen I don't have this issue, or just a tiny bit maybe.....

11 hours ago   read more
Colors after render all messed up! Anybody run into this before?
by Felipe Prado in the Adobe After Effects Forum
Hey guys so here's the image below: What happen is that, on the right side I have the PREVIEW of it of the exact same frame in AFTER EFFECTS AND PREMIERE PRO, both have that color. Now once I render in h.264 (mp4 format) the color goes to the thing...

11 hours ago   read more
Re: Zebra Stipes: Using a Gray Scale
by Thomas Hanser in the Cinematography Forum
I believe you're right, Mark. >Camera-generated bars are next to useless; you need a chart shot thru the lens, under the actual lighting conditions. I'm using a Macbeth color chart AND a Kodak grayscale, but I think I'll start relying on my waveform monitor. The chart and grayscale card are...

11 hours ago   read more
Re: Photoshop file turned to B&W
by Abbey Smith in the Adobe Photoshop Forum
Found it. I must have hit command + shift + 5, and to get it back to color you hit command + shift +2.... just in case y'all were curious. ☺...

11 hours ago   read more
Re: And Desktop Adobe Rush overview from the "Premiere" FCPX site ;)
by Herb Sevush in the Apple Final Cut Pro X Debates Forum
[Bill Davis] "Establishing a new approach that jettisons some of the past thinking and sets up an approach more aligned with the FUTURE is precisely what Apple did 7 years ago with X." Yes, but Adobe manged to do this without killing off Premiere. So I guess it's possible. How...

11 hours ago   read more
Photoshop file turned to B&W
by Abbey Smith in the Adobe Photoshop Forum
Hello, I was in photoshop working on a website layout and and I went to take a screenshot (command + shift + 4) and I hit some other key combo on accident. Now the layout is in all B&W, any idea on how to I get it back to color?...

11 hours ago   read more
Re: Corporate vids: Should I use one library and one event for all footage/projects?
by Joe Marler in the Apple Final Cut Pro X Forum
[Dave Smith] "I started using one Library and creating a new event for each new video.... except now I'm realizing events seem to have the same restriction: In order to use an already-used clip from a previous event I have to copy the footage again into the new event within...

11 hours ago   read more
Re: Zebra Stipes: Using a Gray Scale
by Mark Suszko in the Cinematography Forum
I'd suggest that rather than just a gray card, you get an actual color bar chart to use on set: part of the chart is specifically made to calibrate exposure. And if you can afford it, get a Macbeth chart, which can really help you in the color correction phase...

11 hours ago   read more
Re: Export isn't smooth
by Shane Ross in the Adobe Premiere Pro Forum
It's not choppy at all. The first pan, possibly. And yeah, scrolling credits are always an issue, which is why many people use ENDCRAWL (third party app), or After Effects and a mathmatical formula for how fast it goes. But no, this looks fine to me...at least the file I...

11 hours ago   read more
Re: FCP 7 to Premiere Pro CC 2018
by Mark Suszko in the Apple Final Cut Pro Legacy Forum
Apple Compressor should be able to convert the DVC Pro in batches. MPEG Streamclip can do them one by one but it's free. But I think Mojave may have killed it....

12 hours ago   read more
Team Render and Fonts
by Michael Goldberg in the Maxon Cinema 4D Forum
Hi, I just updated my system to Windows 10 and C4D V19. I noticed something that I either have been very lucky over the last while, or somethings weird. When using net render, or rendering on a network machine, I never needed to copy fonts to the network machines. However,...

12 hours ago   read more
Eval('@JSXBIN...'); no longer working?
by Sam Catt in the Adobe After Effects Expressions Forum
So after updating to After Effects 2019, I've run into a little issue without a true way to solve it of yet. I used to be able to run expressions as jsxbin files to try and somewhat "protect" them. However, since the latest update, it no longer works. I'm guessing...

12 hours ago   read more
Re: Spotlight on QNAP 4.3.5
by Nikos Papadopoulos in the NAS - Network Attached Storage Forum
After upgrading to Mojave, spotlight search never worked. Downgraded machine back to High Sierra (reformat) since SMB performance in Mojave was a disaster. Spotlight search doesn't work. On the latest QTS 4.3.5.0728 B20181013 (official release, not beta) _ Passion and knowledge put to work kronik.studio...

12 hours ago   read more
Service: Artistic Connection
by Amanda Hoey in the COW - Services Forum
Winston Salem North Carolina, United States Human Resources Artistic Connection Freelance Staff Provider Crew and Facilities Coordination Talent Producer manda Hoey, Producer and Entertainment Consultant, is the founder/owner of Artistic Connection & Windsor House Entertainment based in North Carolina. From film production to some of the most prestigious fashion shows...

12 hours ago   read more
© 2018 CreativeCOW.net All Rights Reserved
[TOP]