APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: Audio lags 1 second behind video

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


MTrubac
Re: Audio lags 1 second behind video
on Nov 30, 2007 at 5:33:36 am

I have been given about 62 hours of tape to capture for a documentary. All of the footage is DV, and most, but not all, was shot on Panasonic DVX's. Some of the footage is 24pN, but other than that I have no way of knowing what footage originated in which camera.

Of the 62 tapes, 22 of them have had audio recorded at 12bit 32KHz. I duplicated my DV NTSC 48KHz capture preset, and changed the audio sample rate to 32KHz. All seemed well until...

I have been reviewing the captured material. The first clip that I looked at with 32KHz audio plays with the audio trailing the video by about 1 second. It seems to be about 27 frames. When I set up the 32KHz capture preset I checked the first few tapes I captured to make sure there were no drifting sync issues and everything looked fine.

Fortunately, only 5 of the 22 32KHz files are out of sync. Some of the tapes contained timecode breaks, so I logged each timecode section with a unique reel name ... ie Tape03_Section01, Tape03_Section02, and so on. Some of the out of sync clips come from tapes where the other sections of the tape play in sync.

Checking the video on the tape it plays back fine. In FCP I have video playback set to none, and audio playback is set to built in audio, so it is not a delay caused by mismatched playback sources. The majority of the footage is in sync. The problem clips play back out of sync in Quicktime as well.

I have tried capturing with different decks, and firewire cables, and the problematic sections consistently capture out of sync. I have tried re-batching the entire section. I have also tried capturing a short section of tape by changing the media start and end times in the browser so that I am only batch capturing a 30 second clip. Still out of sync. I have not tried going back to the log and capture window and setting completely new in and outs and doing a brand new capture clip. I will try this, I suppose there could be something wrong with the original logged clip that is throwing things off. After the captures complete, an activity window pops up saying "Analyzing Audio..." (or something similar to this). The box stays up for a while before the capture completely shuts down.

In the browser the problem clips all report a sample rate of 32KHz. There are a few clips that report something similar to 3200.012KHz, but these clips playback fine. Looking at everything in the viewer, on the timeline, and in QT Pro. I am trying to capture on a MBP 17" 2.4GHZ with Leopard 10.5.1, QT 7.3, and FCP 6.0.2. At the office I have my two main systems - a G5 dual 2.7, and Octo Mac Pro running 10.4.11, QT 7.3, and 6.0.2. I will have to try the capture in tiger and see if that makes a difference.

Ever experienced this or have any other ideas?

Thanks!


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]