APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Fcp7 not launching

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dwight Denzel
Fcp7 not launching
on Sep 28, 2016 at 10:45:08 pm

I have Final Cut Pro 7 running on an late 2011 Macbook Pro, OS 10.7.5.

FCP has been working just fine since I got the laptop but today something screwy was going on. The font in my browser changed, my energy saver settings defaulted & I was getting a lot of the spinning beach ball.

Disk Utility said everything was okay so I repaired the permissions & tried to launch FCP. This is what popped up instead:



I have not upgraded my OS or FCP or anything else.

I tried trashing my FCP preferences & FCP user data preferences but I'm still getting that message when I try to launch.

Any ideas?

I would SOOOOOOOO appreciate your wisdom!!! Thank you so much, in advance.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]