APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Updated project(s) crashes FCPX when I try to open them

COW Forums : Apple Final Cut Pro Legacy

Respond to this post   •   Return to posts index   •   Read entire thread

Mateusz Szuter
Updated project(s) crashes FCPX when I try to open them
on Jan 11, 2016 at 12:40:26 pm


Got a little problem here.
I have a project, that was created in FCP from 7 to 9 (I'm not sure which version because I didn't create it). To be precise - I have a folder "Final Cut Projects" in which I have 35 projects.

I've run FCPX 10.2.1 and clicked file->Update projects and events, searched for my folder and everything seems to went smoothly.

I've got new library with all my projects. Well obviously some files were missing, but it shouldn't be a problem, right?

When I try to open any of these projects, my FCPX just crash.

I've tried to copy project to a new library - it simply does not copy.
I've tried to relink some files - still the same.
On the project preview (before I open it) I can see some subtitles added or the source movie.

This projects were in an event, but now I've lost the Final Cut Events folder :( is it necessary?
here's the link to the report.

I will be glad for any ideas and help :)
Have a nice day everyone!

Posts IndexRead Thread 

Current Message Thread:

© 2020 All Rights Reserved