APPLE FINAL CUT PRO: Apple Final Cut Pro X Creative Community Conversations FCP Legacy FCP Tutorials

Timeline suddenly changed and looks completely different

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Ariella Furman
Timeline suddenly changed and looks completely different
on Oct 2, 2015 at 12:59:12 am

Hello everyone! I am running 7.0.3 on mac 10.10.3.
My editor created a Reception sequence for a wedding today. I checked it over, everything looked good. I left it open and rendered it while I took a phone call. After the phone call, the timeline looked completely different. Chunks of audio were missing, chunks of video were missing. Some of it looked fine, but other parts the video was there but the audio tracks were missing. I didn't touch it and I didn't leave my desk while it was rendering.

I went to autosave vault and the same thing was happening to all the versions of the reception. I went back a half hour, an hour, and in all of those versions the audio is just PUFF gone in some of the clips. the strange thing is, sometimes the audio PLAYS on the timeline when there is nothing on the audio tracks.. so no actual audio on A1 to A8. It's like playing ghost audio! when I scroll through, I can hear audio.

Also there are sudden chunks of black, 5 minute chunks in between parts. It's almost as if someone went in and messed with the project. However, the autosave projects were all doing the same exact thing.

It's like my clips and audio decided to either play musical chairs or run away from the sequence. Anyone know what could be the issue?


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]