APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Sony NXCAM "matrix stereo" in FCP Log and Transfer

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index


Mabel Valdiviezo
Sony NXCAM "matrix stereo" in FCP Log and Transfer
on Sep 13, 2014 at 7:15:45 pm

Hello everyone,

I got NXCAM footage from an interview shot with 2 mics, channel 1 and channel 2. I have logged & transferred using the FCP AVHCD plugin on a laptop with OSX 10.9, 2.2 GHZ Intel Core 7.
The footage has been converted to Prores 422 QT via Log and Transfer.
I noticed that the only option for audio under the AVHCD plugin within L&T is either "Matrix stereo" or "Plain Stereo". Why doesn't have a mono option?
So the converted file has a stereo track.
When bringing it to FCP's timeline ch1 shows audio on the waveform and I can see the levels but only Ch2 is audible.
I have even unlinked the stereo tracks and try to played in other tracks but ch1 keeps been silent.
Any ideas how to fix this?
Do I need to figure out a different way to just transcoded the audio from the native footage and then remarry the audio tracks in FCP7?

I also did a test in an older Intel computer with the AVCHD plugin and FCP7 but same results.

Time is of essence.

Thank you so much!

Mabel Valdiviezo
Editor


Posts Index 


Current Message Thread:
  • Sony NXCAM "matrix stereo" in FCP Log and Transfer by Mabel Valdiviezo on Sep 13, 2014 at 7:15:45 pm





© 2019 CreativeCOW.net All Rights Reserved
[TOP]