APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

AVID install causing FCP 7 to crash

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Rob Travis
AVID install causing FCP 7 to crash
on Jun 5, 2014 at 3:39:53 pm

We are making a transition to AVID from FCP 7. Part of the transition is replacing our 2008 Mac Pros with iMacs. Because we were using AJA KONA LHe cards the Mac Pros are stuck at 10.7.5 because that is the latest version of the OS the LHe's drivers support. Previously we have installed Media Composer 7.0 on the 10.7.5 Mac Pros along side FCP 7 with no problem. The iMacs will only run 10.9.2. I did a clean install installing FCP7, X, Adobe Suite and Media Composer 7.0.3.

We tried to put the iMac into service and it we experienced serious instability in FCP 7. After loading a project it would immediately crash when trying to scrub a timeline, clips would load into the viewer as green or blue screens, the canvas playback would jitter and hold and skip frames with green and blue corruption. Having run FCP 7 on another Mac Pro through 10.8 and into 10.9 I know FCP 7 can work with Maverick with little issue.

I did some basic trouble shooting. I did another clean install this time installing only FCP 7 and had no problems. I then installed FCP X, no problems. I installed the Adobe suite, no problems. Then I installed Media Composer 8.0 and the crashing returned. I uninstalled Media Composer and things seemed a bit more stable.

Since we've ran Media Composer 7.0 and FCP 7 in 10.7.5 without issue, I'm wondering if there is issue with the Avid Codecs and FCP 7 in 10.9. Is anyone else having problems? Is a duel boot partitions going to be required?


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]