APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

FCP 7 Strange Picture Lag Sync Weirdness!

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


John McKeown
FCP 7 Strange Picture Lag Sync Weirdness!
on Nov 9, 2012 at 2:30:24 pm

Hi all

I recently went over to Final Cut Studio 3 from FCS2 and am having a nightmare doing a basic edit.

I'm trying to cut pictures to music but there's this strange problem where edits I've synced with the beat in the waveform, suddenly look out of sync and then the playhead and image in the canvas slow down while the video and audio sort themselves out and find sync together.

When I stop and replay from the beginning of the sequence, they're out of sync again before it decides to catch up. If I stop and restart very quickly with the spacebar, the sequence MIGHT play in sync.

Whereas normally when you stop the sequence with spacebar on the beat of the music, the playhead will be more or less bang on the beat - not now, as the playhead reads like it's a quarter way into the next bar.

It's making cutting a short sequence very time consuming and frustrating. It looks like a graphical interface issue and not an audio settings problem as I've seen on other posts.

My hardware is old now (Mac Pro 2,1 - OS X 10.7.5) but it was handing full HD and everything else just fine until I went to FCP 7.

Can anyone please shed any light on this bizarre problem?

Many Thanks

John McKeown

John McKeown
Lakes Creative Limited
http://www.lakescreative.tv

MAC OS X 10.4.1.1, Mac Pro 2 x 3 GHZ Quad-core Intel Xeon, 8GB RAM, Final Cut Studio 2.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]