APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: fcp log and transfer not working idle in queue

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Cade Loven
Re: fcp log and transfer not working idle in queue
on Mar 3, 2012 at 7:16:23 am

I use a Panasonic HPX.

Similar problem...but with a solution which fixed my problem but did not give me a clue about the cause or how to prevent it from happening again:

my camera for some reason split a 20 minute dance session into 5 different files on the P2 Card, all labeled "incomplete." -- with a frame missing between each.

Four of the files from that session imported just fine - I was able to edit them together for a continuous video (with the aforementioned missing frames).

One of the files simply died in Idle every time I tried to transfer it.

I tried a few of the above solutions and none of them worked.


MY SOLUTION:

The L&T window has a playback area to the top right (not sure what that's called). By using "In" and "Out" points, I tried transferring very small sections of the offending file. It's working and I'm able to cut the clips together to make one continuous video.

It is really cumbersome, but it's allowing me to have my footage.



Now if only someone could tell me why this happened...


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]