APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Quick time 10 won't play my .mov clip

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


samir kassab
Quick time 10 won't play my .mov clip
on Apr 15, 2011 at 3:40:09 pm

Hi guys

I tried to post this in a QuickTime forum but I couldn't find one!

I'm running QuickTime 10.0 (118.1) on my MacBook pro 2.66 Ghz intel core i7 4GB DDR3 ,my snow leopard is up to date! The problem that I'm not able to play my QuickTime movies by a simple double click!it's keeps giving me the "loading movie..." undefenitly!and my clips are mainly prores exports!

Im able though to play the movies on QuickTime 7 and It runs perfectly.some times I play these movies via VLC,and while keeping VLC Running in the background ,I am able to play my movies on QuickTime 10!

I tried to fix it via QT help ,they say that some movie files , even though QT can open them,may not play without additional softwares.these movie files often contain data that was created using a codec that is not supported by QT.... However the movies that I'm trying to play are prores exports!

Any ideas folks???

PS: I have FCP 7 running on this same MacBook pro ,I have also Perian and all is up to date


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]