APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: Unable to initialize video deck

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Robert Martin
Re: Unable to initialize video deck
on Nov 18, 2010 at 12:12:04 am

I am having a similar problem of "Unable to initialize video deck. You may still log offline clips or use Capture Now." I am using a Sony DSR-11 that has worked in the past and still working on other machines. I tried the same firewire cable and made my mac successfully talk to another mac with ethernet cables unplugged and wifi turned off. In FCP 7 I tried DV-NTSC and the DV-NTSC Basic and the DV-NTSC NDF. FCP still did not recognize the deck even being there. I made sure that wireframe on the canvas was checked and that the canvas was not running off the screen. I did not have the log and capture widow open and hidden. Under the view toolbar on external monitor I have all frames checked. Do you have any other suggestions? Thanks for your time and support.


Model Identifier: MacBookPro2,2
Processor Name: Intel Core 2 Duo
Processor Speed: 2.33 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB
Bus Speed: 667 MHz


Robert Martin


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]