APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

FCP 6.0.6 multicam aspect ratio problem

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


bryson jones
FCP 6.0.6 multicam aspect ratio problem
on Feb 25, 2010 at 7:33:50 pm

Just reporting this one, in case someone knows if it's a bug or has a fix. We've figured out a work around but it's not elegant and we're testing in FCP7 to see if the upgrade is our answer.


Reality show shot on DVCProHD 1080i with 3 cameras. Ingesting as DV anamorphic through the downconverted SD SDI out of the 1200/1400 decks.

Grouping is done in a sequence to slide the clips due to the inevitable jam sync offsets from the cameras and then multiclips are created.

Editors are passed multiclip sequences into their projects without the original subclips, so they can start work.

In the editor's projects some of the clips show up pillared (squeezed) and some show up fine. It's random and doesn't happen in the original assistant's project. The multiclip's anamorphic flag is changed to "off" when it's copied over and the clips, as reported, randomly change aspect ratio. (in the distort tab, the -33% is set)

The genius assistant (Aaron Noble, and I mean that, he's one of the best I know) brought over the subclips to the editors project first and then the multiclips and more of them came over with the anamorphic flag set. The one's that don't have the flag set, can be deleted and recopied and eventually, we get a working set of multiclips.

I'm assuming that this is a bug, but has anyone seen this? I'll report back as I test more.


bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]