APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: fcp log and transfer not working idle in queue

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Shane Ross
Re: fcp log and transfer not working idle in queue
on Oct 7, 2008 at 6:49:14 pm

So your server is your media drive? Do you have it set as such in FCP? How are you connected to this drive? How is it formatted?

And....

#36 - One or More P2 files failed to import.

Shane's Stock Answer #36 - "One or more clips failed to import..."

Very often in the field with this camera the camera operator will delete clips from the P2 card that they just don't like. That is the beauty of this camera. But, the still for that video file (located in the CLIP folder in the CONTENTS folder)...the still that you see when you are in the P2 Import window...is not deleted. So you will see the image, and the name, but the video file would have been deleted.

What you can do it compare the file names in the VIDEO folder and CLIP folder and see if anything is missing. If something is, then you know what the problem is. You can then just import the rest a few at time, skipping that one.

ALSO...in the P2 Import window...in the P2 Browser, there is a little sprocket drop down menu. Click on that and choose PREFERENCES. Uncheck REMOVE PULLDOWN and then try importing again.

ALSO...make sure your file names aren't too long. Try shortening them and see if that works.





Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]