MAC OS X: Forum

Re: Enable support for legacy AFP in 18.8 Mt Lion

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Niklas Wikman
Re: Enable support for legacy AFP in 18.8 Mt Lion
on Jan 23, 2015 at 5:29:16 am

Yes? Was on 10.6.8 and had to upgrade because a lot of other programs, plugins and utilities that I use are no longer supported under 10.6.8


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]