MAC OS X: Forum

Re: CS6/Mavericks compatibility issues?

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jim Scott
Re: CS6/Mavericks compatibility issues?
on Jun 5, 2014 at 9:02:37 pm

Hi Mike,

I use Mt. Lion myself with AE CS6 so I can't offer any direct experience with Mavericks, but I do know from others who have upgraded that in order to avoid crashes you will need the AE 11.0.3 (or later) update. Unless you have a specific need to upgrade to Mavericks - ie., other apps you need to run that require it - I would suggest staying with your current stable setup. Why mess with a good thing if you don't absolutely need to?



Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]