Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAC OS X:ForumBoot CampApple Home

Re: permissions won't apply

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Chris GordonRe: permissions won't apply
by on Apr 26, 2012 at 7:32:29 pm

OS X normally mounts removable drives with the "noowners" option. This ignores any file ownerships on the entire volume. From "Get Info" on the drive, uncheck the "Ignore ownership on this volume" option in "Sharing & Permissions". The following article has some discussion on this. Hopefully this will help some. I'm also assuming you've formatted the drives as HFS+. FAT does not have permissions/owners.

http://www.peachpit.com/guides/content.aspx?g=mac&seqNum=256


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]