MAC OS X: Forum

can't re-install OSX on macbook with original install disk...

COW Forums : Apple OS X

Respond to this post   •   Return to posts index   •   Read entire thread

Elin gromecan't re-install OSX on macbook with original install disk...
by on Feb 11, 2012 at 1:38:34 pm

Hi guys,

Im a long time mac user and ive got a problem ive not experienced before.

The macbook wont boot - just sticks on the grey apple logo screen - disk utility says disk needs repair...


1. Backed up data, restarted from boot disk (apple -c ) and erased disk
2. Disk utility says disk is ok - but...
3. When I try to install clean system installer stops at "33 minutes remaining" and gives message "cannot be installed on this computer" and a message about some files couldnt be copied...."

Going on advice from another forum I tried again but using a custom install and unchecking all additional installs.

No luck - installer stops after '20 mins remaining' - same error message.

I tried booting into macbook from my imac in target mode (T key, firewire) and thought i could use techtool to try and resolve issue; but techtool only seems to allow me to repair my local drives - I doesnt even see the macbook....

Re. system, snow leopard - I cant remember what release or when i last updated - but I imagine the installed system would be a later release than the disk as its a couple of years old...

Does anyone have any ideas?

many thanks,


2009-2010 Macbook pro 13'
Snow leopard on supplied disk.

It's all the those pesky details :p

Posts IndexRead Thread 

Current Message Thread:

© 2016 All Rights Reserved