MAC OS X: Forum

Re: Lion Fibre channel

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Chip McGowan
Re: Lion Fibre channel
on Nov 16, 2011 at 2:43:34 pm

We're having the same issue with Infortrend Fiber drives, specifically the A08f-G2422.

After updating the drivers and firmware for everything, trying ATTO and LIST (Apple) fiber cards, and contacting every person we ever bought gear from, we got this from Infortrend:

As our compatibility list, your model ES A08F-G2422 supports Mac OS up to 10.6. 10.7 is not qualified yet. Your firmware version is latest. So to support Mac OS 10.7, you need a newer firmware that support 10.7, but I don't know when it will be released.

Our plan is to back rev the OS…

Apple's reply was something like "We don't support anything beyond the end of the fiber transceiver"

Too bad you can't buy old licenses of Snow Leopard Server.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]