MAC OS X: Forum

Problem connecting to XPmachine at work using GoToMyPC on MacBook Pro

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Steve Martin
Problem connecting to XPmachine at work using GoToMyPC on MacBook Pro
on Aug 3, 2006 at 1:15:13 am

I just got a new MacBook Pro 17" and am having trouble logging into the the computer at my office (Dell - XP Pro). I've used the service for quite some time now so it's not that I am new to the web based service.

Here's what happens:
I sign into my account at the GoToMyPC.com website with my username & password without problem. The website shows that my Dell machine is "on line" as normal. When I click onthe Connect button, the the Safari window resizes (universal viewer?) and looks like it starts to load. However, within a few seconds, I get the spinning beachball of death. I've tried to let it sit there for as long as 10 minutes with no change. I have to force quick Safari because it's "not responding"


Here's what I think I know and the steps I've taken thus far...

I know that the service is working because I am able to log in from my wife's laptop ( HP - Windows XP home) from the same home wireless network that MacBook is connected to. That also rules out (I think??!!) any issues with the wireless network in my home.

I don't believe that there is any inherrent problem using a Mac to log in using the GoToMyPC service since I tried it on several different computers in the Apple Store without any issues whatsoever.

I talked with GoToMyPC tech support and they they it seems like a Java problem. However, it seems that I have the latest Java plug-ins in my Applications/Utilities/Java folder (1.3.1 & 1.4.2). Other than that suggestion they weren't much help.

I called AppleCare and they had me set up a test user account with no other changes to settings, etc... to make sure I hadn't made any inadvertant chages that would affect security - No help. They then had me re-install the OS from the original discs to make sure I din't have a currupted Safari application or something. Still no help and now I have a folder called "previous systems" on my HD taking up 10 Gig. Can I just delete this folder or have I now opened up another can or worms?

I've poked around the security settings in the system prefs panel - but nothing juped out at me as a pssible soltion so I didn't change anything.

I'm at my wits end - I need this to work and can't figure out why it isn't.

Anybody got any ideas???

Production is fun - but lets not forget: Nobody ever died on the video table!


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]