MAC OS X: Forum

Re: External HD not to find in Disk Utility

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Tony!
Re: External HD not to find in Disk Utility
on Mar 14, 2006 at 8:31:09 pm

OK, this is a classic case of not giving us any info to go on. How are you connecting this drive to your Mac? That is likely where you problems lies. Replace the cables. Try a different port. Update your SCSI, Firewire, USB or SATA cards firmware. Try it on another Mac. If it's a LaCie drive, make sure it has this update: LaCie Update Tool v1.3.3 for Mac OS X found here: http://www.lacie.com/support/drivers/. If not a LaCie drive, then check with the manufacturer for any updates and compatibility with your Mac (we don't know what Mac you have).

You should also try removing all other devices plugged into the Firewire and USB ports (assuming its a FW or USB connected drive). Make sure the drive is spun up before connecting the cable and/or starting up your Mac.

Does the drive make any unusual noises? If so, it may have died. Even if you don't hear strange noises, it could have failed. Is it spinning up, when you start it? You can also, try zapping the PRAM on you Mac (depending on which one you have), it has helped some problematic Firewire connection before.

Hopefully, there's a solution in there somewhere.

Tony!


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]