Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

Echo Fire incompatible w/ Mac OS 10.3 when used with Media 100

COW Forums : Synthetic Aperture

Share on Facebook
Respond to this post   •   Return to posts index

LimelightEcho Fire incompatible w/ Mac OS 10.3 when used with Media 100
by on Oct 26, 2005 at 9:13:53 pm

I've just spent two full days trouble-shooting the problem I'm having with Echo Fire. The result is that I've confirmed with certainty that Echo Fire 2.1.2 and 2.1.4 are incompatible with Mac OS 10.3.0 - 10.3.9 when you try to output through Media 100 8.2.1 or 8.22. It has nothing to do with Media 100. Here's the background:

PROBLEM: The problem is that under OS 10.3.0 - 10.3.9, Echo Fire crashes when you change the Source from Application to None or change the Video Output Device from a Media 100 selection to None. This must be done in order to use Media 100 after having used Echo Fire, and it's something I don't mind doing. In the past, under OS 10.2.8, it worked just fine. I could use Echo Fire to send Photoshop comps out the Media 100 board, then change the Source to None and switch into Media 100 to work there. I could go back and forth all day.

TROUBLESHOOTING: Here's how I've come to the conclusion that it's a conflict between Echo Fire and the Mac OS and not due to Media 100. I maintain a virgin copy of OS 10.2.8 on one of my partitions for safety. For this test, I installed Media 100 8.2.1 and then Echo Fire 2.1.2. It worked fine. I then upgraded to OS to 10.3.0, but KEPT Media 100 at version 8.2.1. The problem then occurred. In other words, in this test, I never upgraded Media 100 to 8.2.2. It was the upgrade to the Mac OS 10.3.0 that caused the conflict.

Also, if I don't use Echo Fire for After Effects, and instead use AE's built in Video Preview through the Media 100 board, it works fine, even in OS 10.3.9. In other words, AE will release the Media 100 codec and board, and I can switch back to Media 100 which has been running in the background. I just have to close the AE project if it contains footage using the Media 100 codec, but I can leave AE open in the background and again switch back and forth between AE and Media 100 all day long.

Given these two facts, I hope Synthetic Aperture can find a fix so that I can again use Echo Fire through the Media 100 board in OS 10.3

Posts Index
Reply   Like  
Share on Facebook

Current Message Thread:
  • Echo Fire incompatible w/ Mac OS 10.3 when used with Media 100 by Limelight on Oct 26, 2005 at 9:13:53 pm



Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
© 2016 All rights are reserved. - Privacy Policy