AVID: Avid Editing Forum Avid Editing Tutorials

Re: Avid Mixed Frame rated project missing media when round tripping to Davinci

COW Forums : Color Grading

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Michael Phillips
Re: Avid Mixed Frame rated project missing media when round tripping to Davinci
on Mar 22, 2020 at 3:14:33 pm

I just did a test:
1. 48.000 fps native clip. Recorded and playback metadata as 48.000 fps.
2. AMA Linked into a 23.976p project and timeline
3. Edited the 48.000 fps clip into a sequence, set the motion effect to be 100% playback (resulting in 23.976 playback) and exported an AAF.
4. I also took the same clip and vide source settings set it to be project rate (from 48.000fps to 23.976fps). This changes the master clip to now be slomo at 23.976. Edit that into a sequence and exported an AAF

In both cases, the AAF conform in DaVinci Resolve linked to the camera master file (48.000 fps) and resulted in the proper slow-motion playback as expected.

With newer versions of Media Composer there is no longer the need to open clips in a their native frame rate project. Also, I am unclear as to what you might have done in that 60fps projects when you say: "After slowing down the 60fps transcoded media in project 2 I have copied the Master clips" Whatever happened here may have broken any kind of link to the original camera master.

Motion Effect Method:




Source Settings Method:




Michael


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]