AVID: Avid Editing Forum Avid Editing Tutorials

Avid Mixed Frame rated project missing media when round tripping to Davinci

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Ofir Marzouk Roewekamp
Avid Mixed Frame rated project missing media when round tripping to Davinci
on Mar 20, 2020 at 8:00:08 pm
Last Edited By Ofir Marzouk Roewekamp on Mar 20, 2020 at 11:51:16 pm

Hello Everyone,

I've seen many discussions about round tripping between Avid and Davinci, but haven't found a solution for my following problem:

I'm Editing a project on AVID MC 18.12.10

Project 1 - 24fps timeline - is the main project
Project 2 - 60fps timeline - for the purpose of slowing down some of the footage that was shot in 60fps.

After slowing down the 60fps transcoded media in project 2 I have copied the Master clips and the Linked media to Project 1 so I can work on the 24fps Timeline.

When done editing, I have Relinked the media to all "selected items in the open Bins" (Those copied bins from Project 2 that are now in project 1) and exported an AAF file.

When imported to Davinci Resolve (latest version) the program cannot find the slow motion files - those 60fps files.

Now, Even though I have copied the entire Linked and Trasncoded 60fps bin to my 24fps project, then Relinked it all davinci cannot find those clips.

When I used "Link to source camera files" import settings in Davinci it didn't find all of the 7clips of 60fps that I used in that timeline and when I didn't use "Link to source camera files" it didn't find only 3 clips of 60fps - how strange that is?

I hope someone here can understand what I'm talking about.. and I will very much appreciate any help.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]