AVID: Avid Editing Forum Avid Editing Tutorials

Re: I'm going NUTS! Trim mode issue

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Drew Hutchison
Re: I'm going NUTS! Trim mode issue
on Jan 7, 2020 at 6:44:25 pm

Hey Michael,

You can turn off all Smart-tool edits on the left hand side of the timeline. If you turn off the Overwrite and Ripple Trim (the red cylinder and yellow cylinder respectively) you will no longer see the trim option appear on your cursor.

I use custom keybinds but I do believe that the default hotkeys to turn on and off the smart-edit tools is as follows:

Shift+a = toggle lift/overwrite segment edits
Shift+s = toggle extract/splice segment edits
Shift+d = toggle Overwrite trim edits
Shift+f = toggle Ripple trim edits

Of course you can change these hotkeys to whatever you want in the command palette+keyboard settings window.

Hope this helps!

-Drew H


Posts IndexRead Thread 


Current Message Thread:
  • I'm going NUTS! Trim mode issue by Michael Gleason on Dec 13, 2019 at 1:46:13 am
    • Re: I'm going NUTS! Trim mode issue by Drew Hutchison on Jan 7, 2020 at 6:44:25 pm





© 2020 CreativeCOW.net All Rights Reserved
[TOP]