AVID: Avid Editing Forum Avid Editing Tutorials

Using mixed frame rates and formats in Avid Media Composer

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Gabriel Gane
Using mixed frame rates and formats in Avid Media Composer
on Apr 18, 2019 at 2:03:51 pm

Hi all,

I've used Media Composer for a few years now so have some basic to moderate understanding of its functions but not all...

I'm running Media Composer 7 on Windows 8.

I'm starting a project that when finished will run around 20-30mins long with some effects in the timeline - mainly fades/dissolves/timewarps. Annoyingly there's been little attention paid to formats/FPS in the shoot, so I'm working with a mix, they are as follows:

-29FPS - 1920x1080
-23FPS - 1920x1080

-59FPS - 3840x2160
-29FPS - 3840x2160
-25FPS - 3840x2160
-23FPS - 3840x2160

All footage is .MOV

The discrepancies resulting from the production shooting over a period of a year, using multiple cameras - a total mess...

I do have some experience working with mixed FPS and so have a handle on the workflow: create separate projects for each frame rate; AMA link (in this case from external drive); transcode down; open bins in delivery project (in this case one set to 29FPS - 1920x1080p, as the majority of footage was at 29); edit; re-link; export (preferably Same As Source).

I went through the above steps and before starting the OFFLINE edit I tested the re-link to ONLINE and export to be safe. This is where the problems started. My test timeline (containing a clip from each different FPS/format) re-linked fine but wouldn't export Same As Source, Media Composer flashing an error message that was indecipherable to me.

As a work-around I then exported as 1:1x which resulted in a low resolution and distorted aspect ratio of 720x486. I also, separately, did a video mixdown of the timeline, exporting as Same As Source which solved the problems but also creates a finished piece with an Avid codec - not ideal for client delivery. I've obviously made one or multiple mistakes here, I'm just not sure when and where! I'm assuming at least part of the problem is with the mixed formats of 1920x1080 and 3840x2160, but I've never had to deal with this before so have no idea what I'm doing wrong.

Can anyone advise on a suitable workflow for this project, with particular focus on the ingestion of footage and the re-link/export process? I'd ideally like to deliver a Same As Source master file at the end of this.

NB. Media Composer 7 doesn't have the ability to set projects higher than HD, otherwise I'd link the 4K footage in a suitable project.

I really feel at the limit of my knowledge here and would very much appreciate some advice, haha.

Thanks in advance,

Gabe


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]