AVID: Avid Editing Forum Avid Editing Tutorials

Re: Canon C300 AVID MC8 and AMA - plugins won't install

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Mark Spano
Re: Canon C300 AVID MC8 and AMA - plugins won't install
on Jun 7, 2016 at 2:54:04 am

Honestly I do not know. The C300 Mk II is relatively new, so perhaps it's only supported in the newest AMA plugin release. Olaf's original issue was with C300 Mk I footage, which has been supported for quite a while. I would try a trial install of MC and this new AMA plugin and see how you go.



Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]