AVID: Avid Editing Forum Avid Editing Tutorials

Re: Avid & non-standard frame rates (problems)

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Paul Dougherty
Re: Avid & non-standard frame rates (problems)
on Apr 6, 2015 at 8:06:37 pm

As to why I would get such a crazy mix of frame-rates, Ht Davis suggested this in my original Premiere post…

You have fallen into the OIS trap.

This type of image stabilizer is on by default on some cameras and will either speed up the frame rate or slow it down to stabilize an image. If you are on a rig or tripod, turn this off and make damned sure you check that before shooting. After shooting, if you are experiencing frame rate problems, the missing frames will be marked and the frame rate change will be as well, but only in the bitstream, not in the header. SO.... ...You'll have to transcode to a useable format. Find the base frame rate for the cameras, looks like a 25p on the 24.03, and a 24p setting on the 23.xx (25 frames and 23.9x in media encoder). You should transcode them with "USE FRAME BLENDING" so that the frame rates are filled in. This will fix any problems with the videos themselves.

Next, you'll have to import those into premiere. I also advise you to right click the clip in project panel and Interpret the Footage to your sequence frame rate. This will flag it and play it as if at that frame rate, but conforming it to seconds instead of frames. WARNING: you may drop some frames (though not many, and usually not enough to degrade the quality unless in areas of high motion).


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]