AVID: Avid Editing Forum Avid Editing Tutorials

Re: Subclips not pointing to correct media

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Chris Devers
Re: Subclips not pointing to correct media
on Jan 10, 2013 at 6:30:28 pm

To fill in some other detail, at a guess, the media is being stored in AvidMXF media spaces, which have the property that MXF files (in the “Avid MediaFiles -> MXF -> #num” folders) are visible to all, but it is specifically not possible to share media in the OMFI MediaFiles folder. You can write files there, because Avid doesn't work properly if it doesn't have read/write access to that folder, but we specifically recommend that all media in AvidMXF spaces needs to be in MXF files, not OMF.

EditShare 6 also offers AvidStyle spaces, which do allow for hybrid MXF/OMF workflows, and also allow for project files to be stored in the same volume as media files. This emulates many aspects of the Avid Unity workflow that you may already be familiar with.

For the other questions, it sounds like you're finding help here, but if the server has a support contract, we'd be happy to chat about it as well. Our contact information is at http://www.editshare.com/support

--
Chris Devers
EditShare Tech Support
support ( at ) editshare • com
http://editshare.com
Twitter: @EditShare & @ESLightWorks


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]