AVID: Avid Editing Forum Avid Editing Tutorials

Re: MEDIA DATA BASE NOT REBUILDING!

COW Forums : Avid Media Composer

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Bob Vick
Re: MEDIA DATA BASE NOT REBUILDING!
on Aug 1, 2005 at 3:51:56 pm

[andy garcia] "what i did when i had this problem is........ wait for it, this will take you while.

go into your drive and put an x in the omfi folder, create a new folder and name it what ever your old omfi folder was call.
then drag (250 at a time) your media over to this new folder. you will need to boot up the avid programme each time you make a transfer.
if you reduce the avid programme each time you come to make the transfer it will reduce the boot up time.
also only transfer media NOT the old data bases or creative folders.
In doing this for some reason the avid can create a new data base file and also it will find any currupted media files that also might be causing you problems.
This does work, but can take a bloody long time as I found out last week when I had to transfer 22,000 files. "


I have been off on vacation so I am late in getting a update to this. This was done by our creative team and to great success. They were able to locate a currupt file or two. Ity did take long but was worth it. Thanks all for the help!! LONG LIVE THE COW!!!

b



Bob Vick sr promo guy @ ch3 wwmt tv, kalamazoo, mi


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]