ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

OpenGL crashes

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Geoff Win
OpenGL crashes
on Dec 29, 2012 at 3:21:37 pm

Just started using ProAnimator 6.1 I have been having many error warning messages relating to OpenGL.
I have not expereinced these errors before with AF and so I assume they are related directly to ProAnimator.

The message is a warning but it refuses to go (doesn't crash AF)and I have to close the AF down. Unfortunately, it makes using ProAnimator a rather nervous experience. I am not doing anything clever, simply experimenting with basic primitives and models that I am compositing in AF.

I googled the error message but there are so many suggestions its effectively useless information to me.

Any ideas please - I don't have a file to send you BTW.

With respect to ProAnimator itself, I have had mixed fortunes. I can produce very nice work but I find the constant switching between AF and ProAnimator a very slow work flow it take 10 seconds on my PC to load ProAnimator and I have to do this many times as I havn't found a way of referencing my video inside ProAnimator (for camera tracking). It would be great if there was an update button where both windows (AF and ProAnimator) remained open.


Thank you


ps. Unrelated perhaps, but the bluewireframe shader from Materials 1 tab will always crash AF.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]