ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Re: ProAnimator 5.0x in After Effects CS5.5

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Don De Los Rios
Re: ProAnimator 5.0x in After Effects CS5.5
on Jun 7, 2011 at 7:44:43 pm

In an attempt to help the Zaxwerks support team to resolve my isolated issue with their ProAnimator 5.0.x product on my desktop computer, I preformed the following steps listed after the computer configuration information:

My computer configuration is as follows:

Processor: AMD 970 Black Quad Core – 3.5 Ghz Clock Speed
Operating System: Windows 7 Ultimate – 64 bit
Graphics Card: Radeon 6800 series
RAM: 8GB

At the suggestion of the Zaxwerks Team, I completely uninstalled my virus protection software, ESET 4.0, following the uninstall instructions of the publisher. This included restarting the computer and removing some final files and folders to complete the uninstall process.

Once again I restarted my computer. At this point I opened ProAnimator, finding it necessary to enter the permanent license information. Once opened and confirmed operating as expected, I closed the application and restarted my computer.

After the computer had been restarted I once again opened the ProAnimator application. I was presented with the dialog box requiring me to re-enter my permanent license detail. ESET was no longer present on my system.

Conclusion: ESET is not contributing to the issue.

Next, I removed all remnants of the ProAnimator software and restarted my computer, still no ESET.
I then reinstalled the ProAnimator software from the DVD I have. Started After Effects, created a new comp, new solid, and applied the ProAnimator effect. When I did this I got the following error on screen;

Warning: Recovering from scene data error for command
<> for class <> at byte 910

I clicked the OK button on the warning dialog box and chose a basic 3D primitive. The software immediately presented a sphere on screen. I then clicked on the ProAnimator edit icon for the effect and was once again presented with the same error dialog screen;

Warning: Recovering from scene data error for command
<> for class <> at byte 910

I clicked the OK button and was presented with the ProAnimator editing environment. Other than the two error messages, the software seemed to operate as expected. I closed the application and restarted my computer.

Once I got my desktop back I opened After Effects and chose the previous project to open. I was presented with the dialog box requiring me to enter my permanent license detail once again.

Conclusion: ESET definitely not responsible for software issue.

Next, I updated the software with the recent release of ProAnimator 5.0.5. Opened After Effects to previous project, re-entered permanent license detail. Things checked out, closed application and restarted my computer once again.

With hopes that all would be well, I once again opened the project in After Effects. Unfortunately, the issue remained. The dialog box requesting license detail was once again presented. I entered the detail and continued.

Conclusion: Testing to isolate ESET proved that ESET is not the problem.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]